Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volvo > V40
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-18-2003, 05:46 PM   #1
macPT
AF Newbie
 
Join Date: Oct 2003
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
engine problem?

I have a 1998 V40 1.9TD.

When accelerating, there's a delay between accelarator pressing and car effective acceleration. After this delay the car has a good acceleration.

This is a bit annoying when changing gear. For example when changing from 2 gear to 3 gear, the car slows down a little and then starts to accelerate after 2 or 3 seconds.

Nothing more seems to be wrong, the engine not havin strange noises and have a good top speed.

What can be wrong? How can I fix it?

Thanks
macPT is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Volvo > V40

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:05 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts