Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Cadillac > Seville
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-04-2018, 06:53 AM   #1
ellis479
AF Regular
 
Join Date: Apr 2009
Location: rogers, Arkansas
Posts: 102
Thanks: 18
Thanked 0 Times in 0 Posts
Cool 02 Seville STS Starting Issue

Hello,
I just bought this 2002 Cadillac STS, it has 70K. Sometimes when starting it acts like it's having an issue turns over several times, but does start slowly, instead of a quick solid start. Car runs strong after start. Could this be a fuel issue, just bought new fuel filter not knowing cars history, haven't installed yet? Tried a bottle of Lucas fuel treatment in first tank, Ran OBT tool with no codes? Thanks ellis479
ellis479 is offline   Reply With Quote
Old 03-04-2018, 09:07 AM   #2
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 6,015
Thanks: 3
Thanked 254 Times in 250 Posts
Re: 02 Seville STS Starting Issue

What is the standing fuel pressure? That may offer a solid clue.
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
The Following User Says Thank You to Blue Bowtie For This Useful Post:
ellis479 (03-06-2018)
Old 03-04-2018, 09:29 AM   #3
ellis479
AF Regular
Thread starter
 
Join Date: Apr 2009
Location: rogers, Arkansas
Posts: 102
Thanks: 18
Thanked 0 Times in 0 Posts
Cool Re: 02 Seville STS Starting Issue

I don't know, what should the pressure read on this 02 Cadillac 4.6ltr? Could it be a sensor that's just not showing a code on the OBD tool? I am not a mechanic, but have some common sense abilities. Thanks ellis479
ellis479 is offline   Reply With Quote
Old 09-02-2018, 10:08 AM   #4
ellis479
AF Regular
Thread starter
 
Join Date: Apr 2009
Location: rogers, Arkansas
Posts: 102
Thanks: 18
Thanked 0 Times in 0 Posts
Re: 02 Seville STS Starting Issue

It turns out to be the fuel pressure regulator was faulty. Thanks ellis479
ellis479 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Cadillac > Seville

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:16 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts