Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Mustang > Mustang Problem Diagnosis
Mustang Problem Diagnosis Got a problem you can't fix? Post here and one of our members will answer as soon as possible.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-22-2016, 01:16 AM   #1
Xch4vez
AF Newbie
 
Join Date: Aug 2016
Location: Amarillo, Texas
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feels like Fuel Cuts Off?

Have a 2002 GT. My engine light came one a little over a month ago. Had it checked out and it was Bank 1 Sensor 1. Heater circuit malfunction. P0135 H02S11. Couldnt get the money to get a new one for about 3 weeks. Finally after changing it and the code went away. But about a week after. it feels like the engine cuts off fuel for about a fraction of a second whenever i give it a good amount of throttle.Thats when the engine light came on again and instantly took it to get the code read. Its still the same exact sensor and Heater circuit malfunction.It doesnt happen every time but it is very noticeable.After about a week the engine light goes away and i try to make the car do it again to try to pinpoint where its comming from, but once it does do it the light comes back on. I had a mechanic i know for a long time check it out and i drove it around the block to see if it could make it happen. It did and he said all we could do is wait until it gets worse or until something breaks because he has no clue what it could be. I really dont want to have to break it to fix the problem. The car runs fine but whenever i want to give it some go entering the highway or another place i can't really do that because I'm afraid it will do it or actually break it. I haven't really gone fast in it in a while and it kinda sucks to have a 400hp car and not have fun in it.. Any advice to help a fellow new edge owner out? I really want to get her 100% running again. Thanks!
Xch4vez is offline   Reply With Quote
Old 08-22-2016, 07:14 PM   #2
65comet
AF Enthusiast
 
65comet's Avatar
 
Join Date: Aug 2004
Location: Porter, Indiana
Posts: 844
Thanks: 7
Thanked 71 Times in 69 Posts
Re: Feels like Fuel Cuts Off?

Here is a thread on a Mustang forum that mentions several possibilities.
http://www.allfordmustangs.com/forum...135-p0155.html
65comet is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Mustang > Mustang Problem Diagnosis

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:13 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts