Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Toronado
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-06-2013, 05:54 PM   #1
adixon6366
AF Newbie
 
Join Date: Jul 2013
Location: Indianapolis
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Toronado electrical problems. pulsating/charge

So my lights started pulsating all over my 1984 toronado. I got the battery and alternator tested multiple times, and they check out fine. Battery was a bit inconsistent with a volt meter, but we took off and cleaned the corrosion off the terminals. Then yesterday my charge light came on and shut my radio off (fuse is not blown for radio). To I took the battery and alternator off to get them checked yet again, and both are still fine according to the testers. I replaced the battery cables, and no change at all. I'm at a loss on what to do!

Before this happened I replaced my headlights, but I didn't drive it a night until a few days later, so I'm not so if they're related? Also about a week before this I installed a new radio and had some trouble with the wipers always on and charge light becasuse I crossed wires, etc. Although these problems ended up being okay after changing some fuses and unplugging/plugging the wiper motor. Not sure if this is just an issue I got from when I was wiring the radio, or just part of it being an old car with problems.
adixon6366 is offline   Reply With Quote
Old 07-07-2013, 08:15 AM   #2
Schurkey
AF Enthusiast
 
Join Date: Jul 2005
Location: the Seasonally Frozen Wastelands
Posts: 809
Thanks: 6
Thanked 54 Times in 54 Posts
Re: Toronado electrical problems. pulsating/charge

First Guess: You're getting your parts tested "for free" by carrying them into some chain store. Pay someone who knows what he's doing to test them ON THE CAR.

Is the battery fully charged (Open-circuit Voltage at 12.6--12.7?)

What is the running voltage with headlight high-beams on? Off?
__________________
Declared "the flat out DUMBEST poster on this board" and holder of the the dead-former-moderator-sanctioned rating of "dumbass".
Schurkey is offline   Reply With Quote
Old 07-07-2013, 11:25 AM   #3
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 5,017
Thanks: 70
Thanked 617 Times in 609 Posts
Re: Toronado electrical problems. pulsating/charge

Agree with Shurkey....fact your charge light came on means the alternator was not acting up when tested....
Tech II is offline   Reply With Quote
Old 08-04-2013, 11:33 PM   #4
adixon6366
AF Newbie
Thread starter
 
Join Date: Jul 2013
Location: Indianapolis
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Toronado electrical problems. pulsating/charge

Ended up being the motor that puts air into the airshocks was going out, and the light was due to the gauge fuse being overloaded and blown. The charging system was on that breaker. Nothing was wrong with the charging system.
adixon6366 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Toronado

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:18 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts