Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Engineering/Technical
Engineering/Technical Ask technical questions about cars. Do you know how a car engine works?
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-26-2002, 02:11 AM   #1
90CRXZCSi
AF Fanatic
 
90CRXZCSi's Avatar
 
Join Date: Dec 2001
Posts: 1,823
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to 90CRXZCSi Send a message via Yahoo to 90CRXZCSi
D16Z6 Problems in 90 CRX Si

Ok....im trying to put a D16Z6 in my CRX Si right now as we speak. I got the motor in and all and got the wires hooked up to the best of my knowledge. Anyways....my question is....there were 3 wires on the back on the A6 block as compared to the Z6 block only having one. Ok...i also noticed that right by the thermostat housing there is a plug for something that is supposed to go there. is this where i hook up the left over two wires from the back of the A6 block to? Anyone who has done this swap or knows any of this with pretty good knowledge that would be great because right now the motor is just ticking but it wont crank over. I know my battery was pretty dead but i've been recharging it a couple times here and there but im wondering if it doesnt have enough juice to power it or not. Im really confused BAD and i need to get this motor running. Someone please help me. Thnx.

P.S. the ECU is flashing 6 and 10 which 6 is coolant temp and 10 is intake air temp. Anyone know what that could be?
__________________
2004 Sonic Blue Ford Ranger XLT
2001 Liquid Grey Metallic Ford Focus ZX3
1995 Integra GS-R - Parting out
90CRXZCSi is offline   Reply With Quote
Old 03-26-2002, 04:26 PM   #2
Tofuboy
AF Regular
 
Tofuboy's Avatar
 
Join Date: Dec 2001
Location: Issaquah, Washington
Posts: 400
Thanks: 0
Thanked 0 Times in 0 Posts
First of all, it about time when some one can describe the problem that is understanable instead of bunch of comfusing sentences, so I give you credit for that.

Anyway, Did you check how much voltage is your battery yet?

I sounds like there isn't enough voltage to spin the starter to crank the engine or you have a bad starter.

The coolant temp and intake air temp code should not affect the engine from starting, it will only have your engine running in open loop, but you will have to fix that later after you got the engine running(probably unplug or loose connection).
__________________
Power is nothing without control

The fastest driver is the one with skills

95 Civic EX
83 Toyota Starlet
07 Ducati Monster S4RS
Tofuboy is offline   Reply With Quote
Old 03-26-2002, 11:25 PM   #3
praxis
AF Enthusiast
 
Join Date: Dec 2001
Posts: 353
Thanks: 0
Thanked 0 Times in 0 Posts
What color are the wires? Did you change the wiring harness?

The plug next to the thermostat housing is your coolant temp. switch (which explains the code 6).

The A6 did not have vtec...right?...

I need the answers to the above ?'s before I can help more.

If you would like to e-mail me direct ... sales@praxisperformance.com
I will be more than happy to help. Put your phone # in the mail...I will call you...it will be much easier this way.
__________________

PraxisPerformanceAutoworks LLC High performance autoparts & accessories.
________________________
sales and specials...Konig wheels, Accmat carpets, Thermal exhaust, DragunFire mufflers
_____________________________
PraxisForums...informative information
____________________________
PraxisRacing is sponsoring. click for more info.
_____________________________
see PureHonda in its original colors-->
praxis is offline   Reply With Quote
Old 03-27-2002, 01:22 AM   #4
90CRXZCSi
AF Fanatic
Thread starter
 
90CRXZCSi's Avatar
 
Join Date: Dec 2001
Posts: 1,823
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to 90CRXZCSi Send a message via Yahoo to 90CRXZCSi
Ok...you've got mail but the problem is i didnt answer half the questions you asked. The colors to the wires are yellow and no i didnt change the wiring harness. It is the stock CRX Si wiring harness. I included my # in the email so just check that and if u could give me a call and possibly help me out that would be really cool. Thanks for your help.
__________________
2004 Sonic Blue Ford Ranger XLT
2001 Liquid Grey Metallic Ford Focus ZX3
1995 Integra GS-R - Parting out
90CRXZCSi is offline   Reply With Quote
Old 03-28-2002, 09:43 AM   #5
90CRXZCSi
AF Fanatic
Thread starter
 
90CRXZCSi's Avatar
 
Join Date: Dec 2001
Posts: 1,823
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to 90CRXZCSi Send a message via Yahoo to 90CRXZCSi
Ok...i got the engine to crank over ....but it wont start I've heard things like you cant use the 92-95 Injectors with the PM6 ecu(88-91 CRX Si). Is this true? if so..that might be a reason to why it's not starting either. But at least im half way there by getting it to crank over and i know my battery is fully charged. Is there anything else i should watch out for (ie: things that dont work with the PM6 ECU)?? Thanks for all input.
__________________
2004 Sonic Blue Ford Ranger XLT
2001 Liquid Grey Metallic Ford Focus ZX3
1995 Integra GS-R - Parting out
90CRXZCSi is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
95 d16z6 into 91 crx si eray_92 How-To's and Walk-Through's 0 08-31-2010 05:24 PM
LSD in d16z6 transmission sohcd16beast JDM Motor & Parts info/chat 0 07-31-2010 04:10 PM
93 D16Z6 swap into 91 CRX SI, Need help riptech7 How-To's and Walk-Through's 2 01-08-2010 08:48 PM
cv replacement problem crx w/ b16 swap italia7crx JDM Motor & Parts info/chat 2 04-08-2006 09:56 PM
D16Z6 Problems in 90 CRX Si 90CRXZCSi '71-'87 Civic | CRX 5 03-28-2002 07:01 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Engineering/Technical

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:59 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts