Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Engineering/Technical
Engineering/Technical Ask technical questions about cars. Do you know how a car engine works?
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-16-2002, 02:57 PM   #1
cybercrx00
AF Enthusiast
 
Join Date: Dec 2001
Location: Albuquerque, New Mexico
Posts: 619
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to cybercrx00 Send a message via Yahoo to cybercrx00
Prelude tech problem!!

OK......our 2000 prelude is 150 miles from expiration of the 36000 mile warranty. Just the last couple weeks, the car started acting up. In every gear, and no matter what speed, between 1700-2000 rpms, and just enough throttle to hold a constant speed, the car chokes. It is very strange and I have never experienced anything like this. sometimes when you are moving from a dead stop, and letting the clutch out, it hits that same area of rpm's and will stall, then it just cranks, unless you leave it on for a few seconds and then start it. I was thinking this may be a fuel map problem, and am going to try to take it to the dealer monday. Any other suggestions. The only mod to the whole car is MSD spark plug wires.
cybercrx00 is offline   Reply With Quote
Old 03-16-2002, 04:57 PM   #2
buh_buh
AF Enthusiast
 
buh_buh's Avatar
 
Join Date: Dec 2001
Posts: 1,358
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to buh_buh
I say take it back to dealer before your 150 miles is up.
__________________
AF Nordic Crew #3
buh_buh is offline   Reply With Quote
Old 03-18-2002, 05:26 AM   #3
MARKUSIUDIUS
AF Enthusiast
 
Join Date: Jan 2002
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Be quick

Make sure when you take the car in you swap back the original leads or they might void the warranty (pricks)

If you have anymore trouble post a thread and we will try to help.
All the best :flash:
__________________
1994 2.2lt Jap import Vtec, Blown with a 1GGZE charger 300Hp or 220+kw
Malpassi Reg, 500 injector, Unichip piggyback management system, Top gun leads, Map controller, Vtec controller, Custom FM Cooler, Custom fast flow exhaust and weight reduced (2640pds)
MARKUSIUDIUS is offline   Reply With Quote
Old 03-18-2002, 06:02 PM   #4
fritz_269
AF Moderator
 
fritz_269's Avatar
 
Join Date: Dec 2001
Posts: 4,671
Thanks: 0
Thanked 0 Times in 0 Posts
In the US, they absolutely can NOT void the warranty if you replace the spark plug leads. The Magneuson-Moss warranty act defends your rights to personalize your vehicle. Read: http://www.enjoythedrive.com/content/?ID=8124

Go IMMEDIATELY to your local dealership. Have them drive the car and reproduce the problem. Make absolute sure that they write down everything symptom that you think is wrong. Even if you can't reproduce a particular problem right then and there, make sure they write it down as a possibility. Make sure it is signed, and make sure you go home with a copy - even if you don't leave your car there at that time.

The point is to get full and complete documentation of the problem before the warranty expires. As long as you can show the problem arose before the expiration date, then by law they'll have to provide a solution no matter how long it takes, even if the warranty expires in the meantime.

Do it now and get it in writing!
fritz_269 is offline   Reply With Quote
Old 03-19-2002, 03:30 AM   #5
MARKUSIUDIUS
AF Enthusiast
 
Join Date: Jan 2002
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Fritz

Sorry to alarm the poor fella, but if a car company in Australia can prove that it was the use of an after market part that led to the vehicles improper performance then they may dicline to fix the problem or in some cases have the warranty voided. As soon as an unregitered mechanic or owner touches a car during a contracted warranty period it can be voided. I am not saying that the leads have done anything to the car above but down here we would not risk it, when the car has been altered in anyway it is considered as tampering.

A friend of mine did not read his warranty contract and installed a performance exhaust a week before his three month running period (stated on the contract) had finished and the warranty was voided. Two months after this the ABS played up and the radiator sprung a leak.

Also our average warranty period is 60,000miles and you can in some cases extend this with a little extra cash.

All the best:flash:
__________________
1994 2.2lt Jap import Vtec, Blown with a 1GGZE charger 300Hp or 220+kw
Malpassi Reg, 500 injector, Unichip piggyback management system, Top gun leads, Map controller, Vtec controller, Custom FM Cooler, Custom fast flow exhaust and weight reduced (2640pds)
MARKUSIUDIUS is offline   Reply With Quote
Old 03-19-2002, 04:27 PM   #6
cybercrx00
AF Enthusiast
Thread starter
 
Join Date: Dec 2001
Location: Albuquerque, New Mexico
Posts: 619
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to cybercrx00 Send a message via Yahoo to cybercrx00
I took it in today with 35,928 miles on it, and I made the service writer guy go for a ride along with me and pointed out my concerns. I am currently waiting to hear from them, so let's see how it goes. Unfortunately I do not have the original wires because I swapped them from another car I had, but I pulled off the intake and put the stock wheels on. I really hate dealing with our local honda dealers though. They never seem to resolve any of my previous problems. Hopefully they get this one right.
cybercrx00 is offline   Reply With Quote
Old 03-19-2002, 07:11 PM   #7
fritz_269
AF Moderator
 
fritz_269's Avatar
 
Join Date: Dec 2001
Posts: 4,671
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by cybercrx00
I took it in today with 35,928 miles on it, and I made the service writer guy go for a ride along with me and pointed out my concerns. I am currently waiting to hear from them, so let's see how it goes.
Wow. That's cutting it close.
Best of luck, keep us updated.
fritz_269 is offline   Reply With Quote
Old 03-19-2002, 08:25 PM   #8
cybercrx00
AF Enthusiast
Thread starter
 
Join Date: Dec 2001
Location: Albuquerque, New Mexico
Posts: 619
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to cybercrx00 Send a message via Yahoo to cybercrx00
they said it was the release bearing....this time I believe them. Last time I took it in for the noise, they said it went away when they refilled the tranny.....BS. So they have to order the part and I take the car back next week, if all goes well no more problems for a while. They did say something about the plug wires might be causing the hesitation, i told them I bought the plug wires because of the hesitation, and that shut him up.
cybercrx00 is offline   Reply With Quote
Old 03-21-2002, 05:23 AM   #9
MARKUSIUDIUS
AF Enthusiast
 
Join Date: Jan 2002
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Good stuff

See the dodgey bastard tried to turn it back on you. Good work with the quick wit and I hope your ride comes good :flash:
__________________
1994 2.2lt Jap import Vtec, Blown with a 1GGZE charger 300Hp or 220+kw
Malpassi Reg, 500 injector, Unichip piggyback management system, Top gun leads, Map controller, Vtec controller, Custom FM Cooler, Custom fast flow exhaust and weight reduced (2640pds)
MARKUSIUDIUS is offline   Reply With Quote
Old 03-21-2002, 04:25 PM   #10
fritz_269
AF Moderator
 
fritz_269's Avatar
 
Join Date: Dec 2001
Posts: 4,671
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by cybercrx00
they said it was the release bearing....this time I believe them. Last time I took it in for the noise, they said it went away when they refilled the tranny.....BS. So they have to order the part and I take the car back next week, if all goes well no more problems for a while. They did say something about the plug wires might be causing the hesitation, i told them I bought the plug wires because of the hesitation, and that shut him up.
Cool.

Just make sure everthing is documented well, so that if it doesn't solve the problem, you'll still be covered for it.
fritz_269 is offline   Reply With Quote
Old 03-27-2002, 02:41 AM   #11
cybercrx00
AF Enthusiast
Thread starter
 
Join Date: Dec 2001
Location: Albuquerque, New Mexico
Posts: 619
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to cybercrx00 Send a message via Yahoo to cybercrx00
Well, well, my gf was driving the car to work today, and the check engine light came on along with the atts light, and to add to it, the noise they fixed has happened once or twice already. God I hate dealers, lets see how many trips this is going to take!
cybercrx00 is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 Inrepid Tech problem. Dusse Engineering/Technical 10 06-28-2006 04:28 PM
Tech Problems StoZzy_RoX '88 - '91 Civic | CRX | Wagon | Shuttlee 4 06-14-2005 11:38 PM
200k High Mileage Tech Problems?!?! CaliGirl007 MX-3 6 01-06-2005 05:27 PM
Tein S.Tech problems Metal Siren Tires and Wheels 1 04-07-2003 03:36 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Engineering/Technical

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:55 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts