Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Engineering/Technical
Engineering/Technical Ask technical questions about cars. Do you know how a car engine works?
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 01-01-2002, 01:38 PM   #1
RickDaTuner
AF Enthusiast
 
RickDaTuner's Avatar
 
Join Date: Dec 2001
Location: Calgary
Posts: 808
Thanks: 0
Thanked 0 Times in 0 Posts
Spiking Revs

I have been @ this problem for qiute some time now I start my car and let it warm up once i'm out driving a round I'll get a boggin feeling when coasting not when I'm accelerating nad when I Idle the car the revs startr to spike like from 800rpm up to 2500 I,ve checked the distributor rotor and what not all seem to be in right working order
(minimal corrosion) I had the spak plug wires check and they came out with close to nothing resistance I had just changed the spark plugs and gapped them correctly. I later then took my fuel pump out and bench tested it no prop, i also took out my injectors and cleaned them by hand none of theses things did anything for my car mabey Fritz or Moppie can help me out on this one

oh yeah (92 Civic VX )

Last edited by RickDaTuner; 01-01-2002 at 02:33 PM.
RickDaTuner is offline   Reply With Quote
Old 01-01-2002, 08:20 PM   #2
Moppie
Master Connector
 
Moppie's Avatar
 
Join Date: Jun 2001
Location: Auckland
Posts: 11,781
Thanks: 95
Thanked 101 Times in 80 Posts
Send a message via ICQ to Moppie Send a message via AIM to Moppie Send a message via Yahoo to Moppie
Its a disconected or worn/broken vacume hose.

You'll have to go over every one by hand untill you can find it, then get it replaced.
__________________
Connecting the Auto Enthusiasts
Moppie is offline   Reply With Quote
Old 01-01-2002, 09:52 PM   #3
RickDaTuner
AF Enthusiast
Thread starter
 
RickDaTuner's Avatar
 
Join Date: Dec 2001
Location: Calgary
Posts: 808
Thanks: 0
Thanked 0 Times in 0 Posts
see I though it would end up being something like that i'll check them out thanks
RickDaTuner is offline   Reply With Quote
Old 01-02-2002, 06:25 PM   #4
praxis
AF Enthusiast
 
Join Date: Dec 2001
Posts: 353
Thanks: 0
Thanked 0 Times in 0 Posts
I had a similar problem...along with smoke (after about 2 weeks of still driving it)...it was the head gasket. If all else fails check that out. If you're not getting the smoke and antifreeze smell (through the vents), I doubt that this is your problem...but who knows...it could just be minor right now.
__________________

PraxisPerformanceAutoworks LLC High performance autoparts & accessories.
________________________
sales and specials...Konig wheels, Accmat carpets, Thermal exhaust, DragunFire mufflers
_____________________________
PraxisForums...informative information
____________________________
PraxisRacing is sponsoring. click for more info.
_____________________________
see PureHonda in its original colors-->
praxis is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
shift into rev kills engine with rev light sickflatback '88 - '91 Civic | CRX | Wagon | Shuttlee 14 12-22-2005 10:23 PM
HIgh rev idle and bucking at high revs UnWanTeD S-10 3 12-14-2004 11:08 PM
shifting at higher revs, better than at lower revs ?? 96LSIntegraRocket Engineering/Technical 9 05-03-2002 01:53 PM
Boost spikes Ammi MR2/MR-S 1 11-20-2001 02:53 PM
spike spike Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail 1 05-07-2001 07:30 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Engineering/Technical

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:14 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts