Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > Accord/TSX/Accord Hybrid
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-28-2004, 12:33 AM   #16
undrcroft
AF Newbie
 
Join Date: Apr 2004
Location: Nashville, Tennessee
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
well, i'd bash female drivers but i think i had a male teacher in highschool who did that. You just have to drain the tank and refill right?
undrcroft is offline   Reply With Quote
Old 09-29-2004, 09:35 PM   #17
moyles902
AF Newbie
 
Join Date: Sep 2004
Location: Innisfil, Ontario
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Honda Accord starting Problem

I know my car is significantly older than your car (89) however my car does that periodically too.. All I do is unplug the main wire from the system, wait 2 seconds, and then plug it in again...it does not solve the problem, but it gets me to where I want to go....
moyles902 is offline   Reply With Quote
Old 11-22-2004, 09:10 PM   #18
downinsd
AF Newbie
 
Join Date: Nov 2004
Location: San Diego area, California
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to downinsd Send a message via Yahoo to downinsd
Re: Re: Re: Honda Accord starting Problem

Quote:
Originally Posted by Navy I.C.
thanx for the help, but i just found out she filled the tank with diesel fuel...
How is that possible? Usually, diesel fuel pumps will not fit into a gasoline tank opening...
downinsd is offline   Reply With Quote
Old 11-22-2004, 11:47 PM   #19
dameacogrl81501
AF Newbie
 
Join Date: Nov 2004
Location: Cordova, Tennessee
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
1999 Honda Accord - Manual Transmission

Today when i was leaving work i went to start my car but all it did when i turned the key in the ignition was "click" click" "click". I know it's not the battery because all the lights and everything came on. Does anyone have any idea of what it could be... I just bought the car Last week wednesday and it has 89k miles on.

Any help is greatly appreciated.
dameacogrl81501 is offline   Reply With Quote
Old 12-26-2004, 07:50 PM   #20
japanesestallion
AF Newbie
 
Join Date: Dec 2004
Location: Dublin, Ohio
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to japanesestallion
Re: Honda Accord starting Problem

Hi everyone, I am new to the forum. I hope people can help me as I will be able to help with others with their questions.
As for the main relay, I HIGHLY RECOMMEND calling the "recall" center/department in Torrance, CA.
I was so ticked off when I took my car and talked to the service advisor that why there are no recall on this. She even told me that there are many cases with the main relay.
So I called the Honda in Torrance, CA. It takes a while to get to the right person and department. But I finally got through. They took my info, BIN #, make and year of car, what the prob was, and they gave me case #. Few days later, a guy called from Honda. I asked him why there are no recalls for the main relay. He told me because he never heard there was any prob. So I directed him to this site and other Honda sites.
The $$$ to get my car fixed only cost 150 bucks. 25 dollar part with 125 labor. But I got my REFUND from Honda. They sent me a check.

WE ALL NEED TO STEP IT UP A NOTCH.
Call them, tell them about the main relay. The more complaint they get, they can make this a legit recall, and we can get a refund or at least, get it fixed for free for the future customer.
japanesestallion is offline   Reply With Quote
Old 12-28-2004, 09:25 PM   #21
adrenalin26
AF Newbie
 
Join Date: Aug 2004
Location: vancouver
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Honda Starting Problems

**for anyone else that has the same problem. Mostly for 90-93 Accords. Been over a year and still no problems for me**
I posted this before and seems to be a really common problem.....

Hey there, it's probably your MASTER RELAY. I had the same problem and so did my friend. I searched the net for an answer and always came up with master relay. I took mine out, resoldered it and it hasn't done it again. That was over a year ago. The Master Relay is right under the dash on the drivers side (on my '90 anyway). You just take it out, open the cover, resolder all the connections at the top of it and it's good as new. Apparently the solder they used in Malaysia or whatever was sub-par and when it gets old the solder disconnects after it gets hot. When it cools (usually 5-15 minutes) it will work again.
Go to this link! You will thank me. It is an extremly easy repair and works great. I was sceptical but it worked when Honda dealers, mechanics and everyone else couldn't figure it out. Don't know why more people don't know about this. Everyone I know that has a 90-93 Honda Accord has this same problem. Usually only does it when the car has been driven a short distance.

http://www.markl.f9.co.uk/howto/ele.../main-relay.htm

They go into a lot of detail but I just took mine out, resoldered it and put it back in.

Hope this helps,
Tony
adrenalin26 is offline   Reply With Quote
Old 12-28-2004, 09:30 PM   #22
adrenalin26
AF Newbie
 
Join Date: Aug 2004
Location: vancouver
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Honda Accord starting Problem

the address didn't print up it's www. markl.f9.co.uk/howto/electrical/main-relay/main-relay.htm
adrenalin26 is offline   Reply With Quote
Old 01-27-2005, 03:58 PM   #23
Ehscrewdude
AF Enthusiast
 
Join Date: Dec 2004
Location: Orlando, Florida
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Ehscrewdude
Re: Honda Accord starting Problem

lol, diesel. Sounds like a lot of the problems in here are with the timing belt... just maybe. My 94 accord used to run low idle speeds and wibrate a little. A little tweak on the timing and it idles higher, getting rid of that vibration...
Ehscrewdude is offline   Reply With Quote
Old 02-03-2005, 05:35 PM   #24
adrenalin26
AF Newbie
 
Join Date: Aug 2004
Location: vancouver
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Hey there, it's probably your master relay. I had the same problem and so did my friend. I searched the net for an answer and always came up with master relay. I took mine out, resoldered it and it hasn't done it again. That was over 6 months ago. The Master Relay is right under the dash on the drivers side (on my '90 anyway). You just take it out, open the cover, resolder all the connections at the top of it and it's good as new. Apparently the solder they used in Malaysia or whatever was sub-par and when it gets old the solder disconnects after it gets hot. When it cools (usually 5-15 minutes) it will work again.
Go to this link! You will thank me. It is an extremly easy repair and works great. I was sceptical but it worked when Honda dealers, mechanics and everyone else couldn't figure it out.
http://www.markl.f9.co.uk/howto/ele.../main-relay.htm
They go into a lot of detail but I just took mine out, resoldered it and put it back in.
Hope this helps,
Tony

http://www markl.f9.co.uk/howto/electrical/main-relay/main-relay.htm
adrenalin26 is offline   Reply With Quote
Old 02-03-2005, 05:36 PM   #25
adrenalin26
AF Newbie
 
Join Date: Aug 2004
Location: vancouver
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
adrenalin26 is offline   Reply With Quote
Old 02-15-2005, 02:47 PM   #26
Wa jang chang
AF Regular
 
Join Date: Feb 2005
Location: California, Maryland
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Re: Re: Honda Accord starting Problem

Quote:
Originally Posted by Navy I.C.
thanx for the help, but i just found out she filled the tank with diesel fuel...
I thought the diesel pump nozzle is made slightly bigger than gasoline nozzle to prevent something like that to happen... Well, that does not stop someone to pump diesel... into gasoline car. S!@#$ happens, right?
Wa jang chang is offline   Reply With Quote
Old 04-08-2005, 02:34 PM   #27
AdrianLee
AF Newbie
 
Join Date: Apr 2005
Location: Tucson, Arizona
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Re: Re: Honda Accord starting Problem

Quote:
Originally Posted by Navy I.C.
thanx for the help, but i just found out she filled the tank with diesel fuel...
I'm beginning to think all hondas get to the pt wheret hey don't wan't to start. I sure hope I didn't put deisel in mine.
It was driving fine, I'd been have ing an idle surge problem, but that's just a vacuum leak. I get to a stop light, it sputttered, and hasn't satarted now for two days. Any ideas? Oh, yeah, it's a 86 Accord.
AdrianLee is offline   Reply With Quote
Old 05-30-2005, 11:50 AM   #28
septemberfreedom
AF Newbie
 
Join Date: Apr 2005
Location: columbia, South Carolina
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Re: Re: Honda Accord starting Problem

Quote:
Originally Posted by Navy I.C.
thanx for the help, but i just found out she filled the tank with diesel fuel...
Oh Jesus! I hope I don't ever marry a winner like that.
septemberfreedom is offline   Reply With Quote
Old 06-01-2005, 09:30 PM   #29
kyndebby
AF Newbie
 
Join Date: Apr 2004
Location: Arlington, Texas
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
My 91 Accord has problems when it's hot outside...

It's been happening for the last three summers, but here lately it got worse. I couldn't find a shady spot to park today and my 91 Accord sat in the sun all day. When I went out to start it, it started and then died. Usually I can let it sit for about a minute and then floor it when I turn the key and it will start but today it just would not turn over. I was told there is a problem with 90-92 Accords with this...anyone know?
kyndebby is offline   Reply With Quote
Old 08-18-2005, 03:16 PM   #30
jesus058
AF Newbie
 
Join Date: Jul 2005
Location: El Paso, Texas
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to jesus058
Re: Honda Accord starting Problem

jesus058 is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
1993 honda accord starting problems jtchevy355 Accord/TSX/Accord Hybrid 2 09-11-2005 02:08 PM
92 Honda Accord starting problem mykkyee Accord/TSX/Accord Hybrid 3 02-01-2005 04:26 PM
98 honda accord starting problem sam_25 Accord/TSX/Accord Hybrid 5 09-09-2004 09:04 PM
85 Honda Accord starting problems Lavant Accord/TSX/Accord Hybrid 0 08-23-2004 08:02 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Honda > Accord/TSX/Accord Hybrid

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:07 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts