Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > CL | Inspire | Saber | TL
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-24-2012, 11:44 AM   #1
jstevens30
AF Newbie
 
Join Date: Mar 2010
Location: Omaha, Nebraska
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
P0401 Code of Bad EGR Valve

1998 Acura CL. The code of P0401 said bad EGR valve. We've replaced the EGR valve, Check engine light back on. Got another EGR valve and replaced the newer one again. Check engine light came back on. Then did some checking and replaced the map sensor and the check engine light came back on after two weeks Checked the code and it's the same code: P0401, bad EGR valve. Getting very frustrated at this point. Please help. It's strange that it was fine and then after two weeks, the light comes back on and it's the same code.
jstevens30 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Honda > CL | Inspire | Saber | TL

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:11 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts