Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Isuzu > Rodeo | Passport | MU
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-28-2011, 04:46 PM   #1
rredmudd
AF Newbie
 
Join Date: Sep 2005
Location: Palatka, Florida
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 1996 Rodeo heatercore plastic pipes broke

The two hoses from the engine to the heater core plumbing at the firewall came off. The plastic piping the hoses attached to became brittle and weak from engine vibration. I tried threading 1/4" pipe threads then installing pipe nipple to which I attached heater hoses from engine-workked for a while then failed. There is very little room to work with between firewall and the engine. Did anybody else have similiar problem? I'm curious to see how plastic piping goes to heater core.
rredmudd is offline   Reply With Quote
Old 12-11-2015, 10:04 AM   #2
sdpassport
AF Newbie
 
Join Date: Feb 2005
Location: San Diego, California
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1996 Rodeo heatercore plastic pipes broke

I am reviving this thread as I broke off the plastic pipes leading to the heater core when I was taking off the valve covers.
I am not excited about removing the entire core from the interior. Has anyone ever found a good workaround for these little plastic pipes?
__________________
"Bessie"
1995 Gray Rodeo
3.2L V6
174,000 miles
sdpassport is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
Hood latch black plastic thingy broke off...how to open up hood now???? Dano2 Jetta/Vento/Bora 3 10-22-2013 06:42 AM
Using a Gibson Muffler on Stock 1996 GMC Sierra SLE Pipes bf2015 Sierra 2 03-21-2010 11:31 AM
Coolant Pipe broke WTF? HELP white96avenger Lumina 3 04-09-2009 10:05 PM
Flex pipe broke on '98 Windstar 3.8l lidation Windstar 6 07-11-2007 10:24 PM
A/T Oil Temp (light) and my 1996 Rodeo IsuzuGuy Rodeo | Passport | MU 1 03-14-2004 12:05 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Isuzu > Rodeo | Passport | MU

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:08 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts