Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Isuzu > Rodeo | Passport | MU
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-25-2008, 10:06 AM   #16
mwieland
AF Newbie
 
Join Date: Dec 2008
Location: UMATILLA, Florida
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Automatic Trans not shifting.

MERRY CHRISTMAS
MY POOR RODEO IS EXPERIENCING THE SAME SYMPTOMS AS UNCLE RICO.
The fluid is good. The filter is good.
2001 rodeo ls 2 wheel drive v6 dohc
Shifts thru 2nd then slips out of gear entirely until you slow down to below 20-25mph
pushing the Winter Mode button takes the tranny out out of gear all together.
Replaced the Alternator. Checked the fluid. Cleaned the Range/Mode selector. No change.
Speaking of this mode selector. How does the tentacle function? The tube like thingy that goes from the contact piece up through the black conduit.

Should I get a new mode selector, or just get the tranny rebuilt.
Any good trannies for sale out there?

Wish Uncle Rico would post a follow up or contact me.
Happy New Year
mwieland is offline   Reply With Quote
Old 12-03-2015, 03:37 PM   #17
CaptainDanger
AF Newbie
 
Join Date: Dec 2015
Location: Seattle, Washington
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Automatic Trans not shifting.

Vehicle: 2000 Isuzu Rodeo LS 4x4 V6 - Automatic Transmission

Problem: Not shifting from second to third. Revs high but no gear engage. Oil and transmission fluids are full and in good order. Engine sounds great. Starts fine. Shifts into second fine. Reverses fine.

Will not drive in Winter Mode at all.

Check Transmission Light is Flashing.

Sounds like exactly the same problem as Uncle Rico above. Was there ever a resolution?
CaptainDanger is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Isuzu > Rodeo | Passport | MU

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:54 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts