Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Sentra | 200SX (USDM FWD)
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-29-2015, 10:02 AM   #1
OneHotV6
AF Newbie
 
OneHotV6's Avatar
 
Join Date: Jan 2003
Location: Amityville, Pennsylvania
Posts: 48
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via Yahoo to OneHotV6
93 Sentra running issues..

Car has been running fine up until a few days ago, parked it up then went to start it the next day and it cranked and tried to start then died (always starts on the first shot), then cranked again and started up. It sounds and feel like it's chugging or running on 3 cylinders.. revved it up sounds very choppy and wants to die out if I put it in gear. Changed out the plugs and wires with NGK's and Borg Warner cap and rotor, still runs the same.. car has 136,000 and never had any troubles and always maintained. I've been searching on here for a similar issues but it varies with answers, injectors have never been replaced, pump was changed out but not with a new one (shop dented the old tank when it somehow slipped off the lift getting work done..) so they got a used tank with a pump which I'm not thrilled with. Been smelling gas lately at times but nothing is leaking, could this be an injector or pump issue? The pump primes and car starts but runs horrible.. fuel filter was changed about 10k miles ago and has a fairly new cat and exhaust on it. Any ideas before I have it towed to the shop?

Thanks!
__________________


2005 Ford Mustang GT
1993 Nissan Sentra XE
2005 Nissan Sentra S

My cardomain page

OneHotV6 is offline   Reply With Quote
Old 04-29-2015, 10:44 AM   #2
Crvett69
AF Moderator
 
Crvett69's Avatar
 
Join Date: Oct 2004
Location: Bellingham, Washington
Posts: 1,738
Thanks: 0
Thanked 73 Times in 73 Posts
Re: 93 Sentra running issues..

if you can, check the compression and the fuel pressure. you can get to the fuel pump without removing the tank, should be a access panel under the rear seat. they did have a issue with some of the early pumps in the 91-94 sentras
Crvett69 is offline   Reply With Quote
The Following User Says Thank You to Crvett69 For This Useful Post:
OneHotV6 (04-29-2015)
Old 04-29-2015, 11:44 AM   #3
OneHotV6
AF Newbie
Thread starter
 
OneHotV6's Avatar
 
Join Date: Jan 2003
Location: Amityville, Pennsylvania
Posts: 48
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via Yahoo to OneHotV6
Re: 93 Sentra running issues..

Quote:
Originally Posted by Crvett69 View Post
if you can, check the compression and the fuel pressure. you can get to the fuel pump without removing the tank, should be a access panel under the rear seat. they did have a issue with some of the early pumps in the 91-94 sentras
Thanks! Now that I'm reading your reply, I do remember the pump making a weird noise on occasion when priming.. didn't sound too good. I'm betting that could be what it is, should I be able to hear the pump running from under the back of the car?
__________________


2005 Ford Mustang GT
1993 Nissan Sentra XE
2005 Nissan Sentra S

My cardomain page

OneHotV6 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > Sentra | 200SX (USDM FWD)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:21 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts