Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > Prelude
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 05-21-2014, 05:34 PM   #1
83lude
AF Newbie
 
Join Date: May 2014
Location: bridgetown
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
engine swap

hi guys i am fitting a 92 h22a in my 93 lude with an f22a2 got the ecm but not the engine harness . Most of the original harness works what else do i need .any help is muchly apreciated thanks .
83lude is offline   Reply With Quote
Old 05-21-2014, 05:35 PM   #2
83lude
AF Newbie
Thread starter
 
Join Date: May 2014
Location: bridgetown
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: engine swap

she cranks but not firing up
83lude is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Honda > Prelude

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:36 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts