Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > March | Micra |Cube
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 01-19-2006, 08:52 AM   #1
colzie
AF Newbie
 
colzie's Avatar
 
Join Date: Jan 2006
Location: inverness
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Tranny trouble

Hi Guys and Gals

I have a little Nissan Micra 1300 auto K11 model.I left the car in my garage for four months as I was using a different car.I went to start the Micra and she started no problem but for some unknown reason to me the car will not go forward or backwards when these gears are selected The reverse light comes on when reverse is selected and the warning bleep you get when the car is in gear and a door is ajar are both working fine.


When I put the car in the garage there were no such issues.Anyone know what might be causing this?I have checked the AT fluid and it is fine and the control cables running to the gearbox are also free and moving.

Any advice would be appreciated.

Cheers Colzie
__________________
colzie is offline   Reply With Quote
Old 01-21-2006, 05:14 PM   #2
nissantech
AF Newbie
 
Join Date: Sep 2003
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Tranny trouble

Hi Colzie,

the gearbox in your car is a NCVT. they work off a electromagnetic clutch system. The clutch unit is filled with iron fillings, when you put into gear the contacts energize the clutch and the fillings are magnatized and the clutch is engaged. (technical stuff)
there are not many things you can check yourself, you have done just about all you can with checking the oil etc.
Is the gear lever hard to move into gear? (if so your clutch may be worn out)
Is the gearbox warning lamp on?
It could just be that the contacts on the clutch unit have corroded and not making good contact.
if you wont to check this you will need to remove the contacts. this can be done easy.
open the bonnet, at the front of the gearbox you will see a plate with 2 wires and 2 bolts. undo the 2 10mm bolts and unplug the wire connector. remove the contacts and check there condition. than you can see inside the gearbox and check the clutch contacts also.

hope that makes some sence.
__________________
I live with fear all week, and at weekends SHE lets me go racing.
nissantech is offline   Reply With Quote
Old 01-23-2006, 03:50 AM   #3
colzie
AF Newbie
Thread starter
 
colzie's Avatar
 
Join Date: Jan 2006
Location: inverness
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Tranny trouble

Quote:
Originally Posted by nissantech
Hi Colzie,

the gearbox in your car is a NCVT. they work off a electromagnetic clutch system. The clutch unit is filled with iron fillings, when you put into gear the contacts energize the clutch and the fillings are magnatized and the clutch is engaged. (technical stuff)
there are not many things you can check yourself, you have done just about all you can with checking the oil etc.
Is the gear lever hard to move into gear? (if so your clutch may be worn out)
Is the gearbox warning lamp on?
It could just be that the contacts on the clutch unit have corroded and not making good contact.
if you wont to check this you will need to remove the contacts. this can be done easy.
open the bonnet, at the front of the gearbox you will see a plate with 2 wires and 2 bolts. undo the 2 10mm bolts and unplug the wire connector. remove the contacts and check there condition. than you can see inside the gearbox and check the clutch contacts also.

hope that makes some sence.

That makes perfect sense and thank you for your reply.I shall do as you suggest and I shall post the results on here

Thanks again Nissantech
__________________
colzie is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > March | Micra |Cube

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:40 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts