Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Saturn > Sky
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-22-2010, 10:26 PM   #1
ss#4
AF Newbie
 
Join Date: Nov 2005
Location: Kingsley, Michigan
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
engine miss SS

Have any of the Redline owners had this issue?

08 HHR SS
long story short dealer put new injectors in and still has issue with a miss fire on Cylinder #3, P0303. Now the GM Techline is saying a valve must be hanging on #3 causing a the missfire. This only occurs at start up after it has sat for 8 to 12 hours in sub 30 deg weather, but at start up the temp has been anywhere from 15 to 35 deg. So any how I find it really hard to believe that a sticky valve is causing an issue only at start up. no issues any other time. I am just a little nervious for the dealer to put a new head on this. I am concerned I will now have more issues with the items they have to remove to get to it for instance intake leaks, Turbo issues...... Has anyone else had or heard of this? thanks
ss#4 is offline   Reply With Quote
Old 09-01-2011, 07:42 AM   #2
sammydose
AF Newbie
 
Join Date: Aug 2011
Location: Florida, Florida
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
Re: engine miss SS

I think it might be a bit more descriptive, is not a real miss-fire, is a drop in RPM at low idle. Almost like the falling of a cylinder at rest, MAF would make sense, I'll do with it. Its Gonna be a few months before he can recover financially from the purchase , so the performance parts will have to wait a while.
__________________
[Spam link removed by moderator.]
sammydose is offline   Reply With Quote
Old 09-01-2011, 12:44 PM   #3
ss#4
AF Newbie
Thread starter
 
Join Date: Nov 2005
Location: Kingsley, Michigan
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Re: engine miss SS

to followup on this. the dealer put a new long block in back in April and at this point 6k miles later I have not had any issues. with exception of the manual trans hard shifting after they were done with the repair. my exact concern in the first place. The true test for the motor will come whne the temp starts dropping the end of October.
ss#4 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Saturn > Sky

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:18 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts