Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Car Audio
Car Audio Do you live in your car? Then you need to be able to listen to some high-quality music.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-13-2005, 09:13 AM   #1
ouzo
AF Newbie
 
ouzo's Avatar
 
Join Date: Nov 2003
Location: North Jersey, New Jersey
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy annnoying drill noise from stereo

hi there, i have a 98' sunfire w/ 2.2l engine. i have this annoying problem with my speakers. the higher i rev the engine the higher pitch noise i hear coming from the speakers. i disconnected and reattached and checked again the wiring i have on my aftermarket headset and amp. but it won't go away. it sounds like an annoying dentist drill! any takes on what i can do? this is a pretty new and annoying problem with my car. thanks~!
ouzo is offline   Reply With Quote
Old 07-13-2005, 10:46 AM   #2
L|_|da
AF Enthusiast
 
Join Date: Mar 2005
Location: Alexandria, Virginia
Posts: 397
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to L|_|da
Re: annnoying drill noise from stereo

disconnect the power to your amp and check it, what kind of amp is it, and while were at it what all is in your system? Headunit, speakers, subs(?), amps, nav units anything else thats been added in.
L|_|da is offline   Reply With Quote
Old 07-13-2005, 12:08 PM   #3
PaulD
Audio Guy
 
Join Date: Mar 2002
Location: huntsville, Alabama
Posts: 4,701
Thanks: 1
Thanked 21 Times in 18 Posts
Send a message via AIM to PaulD Send a message via Yahoo to PaulD
it's almost always noise from the RCA's, try using UTP's (unsheiled twisted pair) and run them down the center of the car. The center tends to be the "quietest" place
PaulD is offline   Reply With Quote
Old 07-13-2005, 11:32 PM   #4
Jeremy86
AF Regular
 
Join Date: Jul 2005
Location: Avon, Indiana
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Jeremy86
Re: annnoying drill noise from stereo

Sounds to me like you are having a problem with alternator whine, it's a common problem. Here is what I suggest, I've had problems with both of my Headunits. Ok, first thing to do is get a different set of RCAs and just run them back to the amp, just have them on top of your seats and all. If the sound is still there, go to the amp and slowly unglug the RCAs, if sound goes away, your preouts on your head unit are bad. Also, if you can get them to reach, have someone else's CD player, hook your RCAs to it and see if there's noise. If no noise, once again your head unit is bad. i've had 2 headunits go bad from heat I am pretty sure. I hope this helped.
__________________
Aka 93 Cutty

Working on my next project: A 1986 Honda CRX. Little beater with lots of engine

Car Audio Freak
http://www.sounddomain.com/ride/613185
Jeremy86 is offline   Reply With Quote
Old 07-14-2005, 12:07 PM   #5
PaulD
Audio Guy
 
Join Date: Mar 2002
Location: huntsville, Alabama
Posts: 4,701
Thanks: 1
Thanked 21 Times in 18 Posts
Send a message via AIM to PaulD Send a message via Yahoo to PaulD
wow, I don't get engine noise in my installs ........
PaulD is offline   Reply With Quote
Old 07-14-2005, 12:08 PM   #6
Jeremy86
AF Regular
 
Join Date: Jul 2005
Location: Avon, Indiana
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Jeremy86
Re: annnoying drill noise from stereo

I don't either, but my head units go bad from heat causing my preouts to go bad. I could throw in someone else's CD player in their car, with my RCAs and it would work. No matter where I ran my wires it would make noise, different amp, made noise, new cd player, no noise.
__________________
Aka 93 Cutty

Working on my next project: A 1986 Honda CRX. Little beater with lots of engine

Car Audio Freak
http://www.sounddomain.com/ride/613185
Jeremy86 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Car Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:17 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts