Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Lumina
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-26-2009, 01:07 PM   #1
aptivaa12
AF Newbie
 
Join Date: Feb 2009
Location: Princeton, West Virginia
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
97 lumina engine acting erratically.

1997, Lumina, 3100
History of the vehicle is not known until 106,000 when I purchased it. I bought it from my grandmother but she did'nt keep records. Has ran fine until 120,000 miles. Regular maintainance, no engine light but it does work. Only symptoms are ocassional problems which is while accelerating it hesitates significantly, up or downhill, or at higher rpm's while idle. I cannot pinpoint whether it is during hot or cold weather. Car does'nt have a Tach so dont know the RPM'S it does it at. And it does it only after the engine seems to have warmed up and only above 35 mph. The engine appears to die while driving or idleing if you press on the accelerator half way or more. Does not appear to happen every time but becoming more common. In the last month I have put a new battery, alternator, harmonic balancer, fuel filter, air filter on it. But that was just for regular maintainance. I have'nt done any troubleshooting for this other than taking it to autozone to make sure there was no codes lurking without lighting up the check engine light. Any help would be greatly appreciated.
aptivaa12 is offline   Reply With Quote
Old 02-26-2009, 03:19 PM   #2
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,797
Thanks: 18
Thanked 355 Times in 349 Posts
Re: 97 lumina engine acting erratically.

Welcome to AF, check fuel pressure. Also a full scan to check sensor inputs is called for.
__________________
maxwedge is offline   Reply With Quote
Old 02-27-2009, 01:08 AM   #3
manicmechanix
AF Enthusiast
 
Join Date: Feb 2009
Location: Columbus, Ohio
Posts: 529
Thanks: 0
Thanked 2 Times in 2 Posts
Re: 97 lumina engine acting erratically.

Has the plugs been replaced yet? The injectors on the 3100 like to get clogged up. You can try running a bottle of Techron fuel system cleaner in the bottle that treats up to 20 gals and see if that helps. The injectors probably need tested and cleaned through the rail.
manicmechanix is offline   Reply With Quote
Old 04-22-2009, 09:36 PM   #4
aptivaa12
AF Newbie
Thread starter
 
Join Date: Feb 2009
Location: Princeton, West Virginia
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 97 lumina engine acting erratically.

Ok as an update, it has a new catalytic converter, new fuel pump and still no fix. So I am going to try manicmechanix's idea of the the injectors. Also I did put the techron through with no help. Any more ideas would be greatly appreciated!
aptivaa12 is offline   Reply With Quote
Old 04-22-2009, 09:41 PM   #5
jeffcoslacker
Lactose the Intolerant
 
jeffcoslacker's Avatar
 
Join Date: Aug 2004
Location: Nowhere, Missouri
Posts: 6,410
Thanks: 4
Thanked 51 Times in 50 Posts
Re: 97 lumina engine acting erratically.

I had very similar symptoms when the TPS (throttle position sensor) went bad on my '97...

I had dropouts on accelerating, random high idle, sometimes it would upshift late, winding the rpms too high and shift hard.

Didn't set code until it got real bad.

Three torx screws hold the TPS to the throttle body...I noticed when I took it off, it had a slight rattle in it when shaken, like a bad light bulb. The new one did not.

After installing, and idle relearn, it was fine.

Cheap part, might try it if all else fails...
__________________
You made three mistakes. First, you took the job. Second, you came light. A four man crew for me? F**king insulting. But the worst mistake you made...

...empty gun rack.
jeffcoslacker is offline   Reply With Quote
Old 04-22-2009, 09:42 PM   #6
jeffcoslacker
Lactose the Intolerant
 
jeffcoslacker's Avatar
 
Join Date: Aug 2004
Location: Nowhere, Missouri
Posts: 6,410
Thanks: 4
Thanked 51 Times in 50 Posts
Re: 97 lumina engine acting erratically.

PS mine went out at 120,000 also, come to think of it....
__________________
You made three mistakes. First, you took the job. Second, you came light. A four man crew for me? F**king insulting. But the worst mistake you made...

...empty gun rack.
jeffcoslacker is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Tags
1997, engine backfiring, engine stalling, engine stalls, lumina
Go Back   Automotive Forums .com Car Chat > Chevrolet > Lumina

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:13 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts