Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Intrigue
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-08-2018, 03:15 PM   #1
Tkachuk69
AF Newbie
 
Join Date: Feb 2018
Location: Lunenburg, Massachusetts
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
A better ground

I have strange electrical issues with my 2001. Things that made me suspect the battery or alternator. Power windows suddenly stop working....cruise control intermittent shUT off with directional use.....just weird. I think my headlight wiring and sockets are good to go IMO.
Has anyone solved strange electrical issues by simply adding some heavy gage wiring (in a couple different spots) and solved any weird issues? I've traced existing grounds as best I can....I still feel it's a power drain somewhere.....car starts fine every AM. TIA
Tkachuk69 is offline   Reply With Quote
Old 02-08-2018, 05:15 PM   #2
Tkachuk69
AF Newbie
Thread starter
 
Join Date: Feb 2018
Location: Lunenburg, Massachusetts
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: A better ground

...to aid in any shitty grounds that may be causing me grief?
I think I failed to mention I do not doubt my ignition swithch....am I stupid?
Tkachuk69 is offline   Reply With Quote
Old 02-08-2018, 09:38 PM   #3
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 4,941
Thanks: 52
Thanked 609 Times in 601 Posts
Re: A better ground

You have problems that are on completely different circuits, so instead of one problem, I think you have more than one.....

I doubt it's a power drain or you would have trouble starting the vehicle.....

You have to treat the power windows as a separate problem, which is easy to diagnose by pulling you master switch and checking the various circuits with a test light...

As for the cruise going out using the directionals, that sounds like a broken wire or bad switch...
Tech II is offline   Reply With Quote
Old 02-10-2018, 10:47 AM   #4
fhofstra
AF Newbie
 
Join Date: Jul 2004
Location: Traverse City, Michigan
Posts: 77
Thanks: 0
Thanked 6 Times in 6 Posts
Re: A better ground

For what it's worth, I can comment on one of your symptoms: the loss of cruise control when you turn on a directional indicator.
I noticed the same symptom when my LF wheel hub speed sensor quit working. This is tied into the ABS system for braking and traction control, of course.
Disabling the ABS module by pulling its 10A fuse reverts to normal (pre-ABS) driver-controlled braking. This resulted in normal operation of the cruise control.
I'm not necessarily suggesting you settle for that permanently, but offering the observation as a trouble-shooting step.
__________________
2000 Olds Intrigue GLS, 3.5l
265,000 miles
fhofstra is offline   Reply With Quote
Old 02-10-2018, 12:37 PM   #5
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 4,941
Thanks: 52
Thanked 609 Times in 601 Posts
Re: A better ground

Fhostra, he had no mention of an ABS light coming on....
Tech II is offline   Reply With Quote
Old 02-16-2018, 11:49 AM   #6
Tkachuk69
AF Newbie
Thread starter
 
Join Date: Feb 2018
Location: Lunenburg, Massachusetts
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: A better ground

I do have BRAKE and TRAC lights on.....I appreciate the tip regarding the fuse.
I replaced the driver's side windows control unit a year ago to try to fix the driver side window from just stopping to work....intermittently....and would stop on its way up sometimes. It's doing the same thing again. Directionals sometimes work and not work.....and seems to matter if the headlights are on...strange things going on. I'm gonna try new grounds. My alternator is putting out what it should.....maybe it is the ignition switch.
Tkachuk69 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Intrigue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:15 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts