Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > General Discussion
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-21-2019, 08:36 PM   #1
Ajohn324
AF Newbie
 
Join Date: Aug 2019
Location: Matthews, North Carolina
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
AC only blows through defrosters

As stated in the title, air only blows out of the windshield vents. I can change the speed, and the air blowing doesnít get too hot or cold but I will charge with Freon after I fix the issue. Iím not sure if the blend door needs to be switched or if there is a leak in a vacuum.

2004 Expedition 4.6L
Ajohn324 is offline   Reply With Quote
Old 08-22-2019, 11:47 AM   #2
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,254
Thanks: 2
Thanked 162 Times in 160 Posts
Re: AC only blows through defrosters

If your vehicle uses vacuum to control mode doors, then you most definitely have a vacuum leak- usually at or near intake manifold where rubber and/or plastic hoses get brittle and break....

For safety reasons, if vacuum supply is lost, the doors are spring loaded to default to defrost to be able to clear the windshield if they fog up.
__________________
Automotive A/C Engineer with:
'99 IH 4700 Toy Hauler
(2) '95 GEO Prizms both maroon
'99 GMC Yukon
'95 Chev 3500, 454 Dually Crew Cab- 145k miles-
Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone-
'92 Chevy Lumina Van 3.8L 264k
'86 GMC S-15 - 2.8L 154k
'87 Buick Park Ave . 187k
'86 Buick Park Ave 3.8L 199k miles- gone
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles-
brcidd is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > General Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:08 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts