Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Isuzu > Axiom
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-25-2010, 09:43 PM   #1
Richiegan
AF Newbie
 
Richiegan's Avatar
 
Join Date: Feb 2010
Location: Brandon, Florida
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
02 Axiom Wipers

I have a problem with my wiper motor or the switch. The intermittent function doesn't work, the regular wipe and the fast wipe works fine. I have checked around and have gotten a few different as to what the cause might be. eg Wiper motor is bad, I've already replaced it twice, the wiper switch on the steering shaft is bad and some relay behind the glove box mnight be bad. Does anyone here has an idea which it might be?.
Richiegan is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Isuzu > Axiom

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:20 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts