Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Toyota > 4Runner/GX470
Closed Thread Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-15-2005, 05:50 PM   #1
scott78945
AF Regular
 
Join Date: Jan 2004
Location: syracuse, New York
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Any known problems with 2005 V8 Runner?

I might be looking into trading my 2003 in for a 2005 Runner V8. I currently have a V6 and knew there were a handful of problems that began in 2003. For example, the exhaust manifold rattling, rattling in the overhead region with sunroofs, and exhaust problems. Does anyone know if most of the bugs are out of if I should wait a little while longer before going up o the V8?
scott78945 is offline  
Old 02-19-2005, 09:57 AM   #2
corbinwaterski
AF Regular
 
corbinwaterski's Avatar
 
Join Date: Jul 2004
Location: Draper, Utah
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Any known problems with 2005 V8 Runner?

If my memory serves me correctly - this is the I-force 4.7L that is being used in the Tundra and Sequioa. The engine has been out since 2001? Seems to be a solid engine.
__________________
WAR UTAH!!
corbinwaterski is offline  
Old 02-20-2005, 04:13 PM   #3
Brian R.
Resident Chemist
 
Brian R.'s Avatar
 
Join Date: Feb 2004
Location: Rockville, Maryland
Posts: 8,586
Thanks: 105
Thanked 157 Times in 157 Posts
Send a message via Yahoo to Brian R.
Re: Any known problems with 2005 V8 Runner?

The transmission was new in 2003. That is the most worrisome change.

Check http://www.nhtsa.dot.gov/cars/problems/
Brian R. is offline  
Old 02-20-2005, 09:23 PM   #4
scott78945
AF Regular
Thread starter
 
Join Date: Jan 2004
Location: syracuse, New York
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Is there anyplace that I could check if this is a current problem? Any other websites? This would be covered on their 5 years powertrain warranty wouldn't it?
scott78945 is offline  
Old 02-20-2005, 10:17 PM   #5
Brian R.
Resident Chemist
 
Brian R.'s Avatar
 
Join Date: Feb 2004
Location: Rockville, Maryland
Posts: 8,586
Thanks: 105
Thanked 157 Times in 157 Posts
Send a message via Yahoo to Brian R.
Re: Any known problems with 2005 V8 Runner?

Actually, 4.7 L V8 was in 1998 Land Cruiser.
Brian R. is offline  
Old 02-22-2005, 08:12 AM   #6
corbinwaterski
AF Regular
 
corbinwaterski's Avatar
 
Join Date: Jul 2004
Location: Draper, Utah
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Any known problems with 2005 V8 Runner?

Even better that it has been out since '98.
__________________
WAR UTAH!!
corbinwaterski is offline  
Old 02-22-2005, 07:48 PM   #7
scott78945
AF Regular
Thread starter
 
Join Date: Jan 2004
Location: syracuse, New York
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
I just had some problems with my 2003 V6, ie, sulfur smell, rattling in sunroof, and constant knocking from the enhaust manifold but got used to them or had them fixed and was wondering if they got them fixed now with the new ones coming off the lot. I was curious if the new Runners coming out have a different exhaust manifold or if they fixed it on the new ones so there isn't any rattling/knocking.
scott78945 is offline  
Old 12-22-2005, 02:17 PM   #8
VertigoPerformance
AF Newbie
 
Join Date: Jun 2003
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Any known problems with 2005 V8 Runner?

My 2003 V8/ only had the sulfer problem and it was addressed after ALOT OF BITCHING to toyota.

Now the stereo volume keeps malfunctioning
VertigoPerformance is offline  
Old 12-23-2005, 09:26 PM   #9
Brian R.
Resident Chemist
 
Brian R.'s Avatar
 
Join Date: Feb 2004
Location: Rockville, Maryland
Posts: 8,586
Thanks: 105
Thanked 157 Times in 157 Posts
Send a message via Yahoo to Brian R.
Re: Any known problems with 2005 V8 Runner?

Please don't resurrect old threads. The OP doesn't care about this thread any more.
__________________
Forum Guidelines:http://www.automotiveforums.com/vbulletin/guidelines.html

"What we've got here is a failure to communicate"
Brian R. is offline  
 
Closed Thread

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Toyota > 4Runner/GX470

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:25 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts