Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Geo > General Discussion
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 01-10-2005, 09:54 PM   #1
homeskillet9000
AF Newbie
 
Join Date: Jan 2005
Location: West Lafayette, Indiana
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
95 Geo Prizm Won't Start

When I put my key into the ignition and turn it, the car won't start. It won't even attempt to crank. The strange thing is that this doesn't always happen. Four out of five times the car will start. I've had the battery and alternator checked, and they were both fine. The starter was replaced about 4 years ago so I don't see it going bad already. If I keep trying to start it or if I come back and try it again after an hour or two, it will eventually start. The car was been doing this for about six months, and refuses to start on cold and warm days, but lately has not been starting more often. I don't know what the problem could be. Any advice?
homeskillet9000 is offline   Reply With Quote
Old 01-11-2005, 12:33 PM   #2
bluemanop
AF Newbie
 
Join Date: Jan 2005
Location: Harrisonburg, Virginia
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I know someone with a 94 Geo Prizm with the same problem. This issue seem to come around after an alternator problem, which was replaced. The car wants to start sometimes and then other times it doesn't even crank.

The car was taken to the dealer and they stated some crap about a old battery and replaced it. Which did nothing to resolve the problem.

I am suspecting maybe a bad ground, possible starter issue or dying coil.

Anyone else have any thoughts on this problem?
bluemanop is offline   Reply With Quote
Old 11-10-2005, 02:43 PM   #3
myproblem
AF Newbie
 
Join Date: Aug 2005
Location: Bassett, Virginia
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 95 Geo Prizm Won't Start

Starter I would believe would be your problem.
myproblem is offline   Reply With Quote
Old 06-19-2008, 02:48 PM   #4
JoeBlow44
AF Newbie
 
Join Date: Jun 2005
Location: Shelbyville, Iowa
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 95 Geo Prizm Won't Start

The contacts on the starter tend to go bad and would cause a problem like this.

Check out this article - It may help.
http://wiki.answers.com/Q/How_do_you...1997_Geo_Prizm

I have a 95 and am working on this right now. This answer should apply to years 93-97.

As many of you probably know, most of the time it goes bad it is not the $150 starter itself, it's the $5 contacts (just hit 80K mi?). Good news is, these are easy to replace ... once the starter is off.
JoeBlow44 is offline   Reply With Quote
Old 11-02-2009, 03:42 PM   #5
lingam
AF Newbie
 
Join Date: Feb 2005
Location: Hampton, New Hampshire
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 95 Geo Prizm Won't Start

The copper contact plate inside the starter can be flipped over like on the old GM starters and solve a "dead spot" on the starter problem.
lingam is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Geo > General Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:24 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts