Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Lexus > General Discussion
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-13-2018, 10:00 AM   #1
daviejj
AF Newbie
 
Join Date: Dec 2013
Location: Hilton Head, South Carolina
Posts: 36
Thanks: 2
Thanked 0 Times in 0 Posts
1994 Lexus Ls400

I have a 1994 Lexus LS400 with a problem that only happens when engine is cold and until it warms up.
The vehicle will not idle down and wants to continue to go after you apply the brakes. The vehicle will stall and shut down when applying the brakes if you don't put it out of gear. Can anyone help?

Warm regards,
Ronnie
daviejj is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Lexus > General Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:33 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts