Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Geo > Metro
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-25-2015, 12:10 AM   #1
SpellsingGeo
AF Newbie
 
Join Date: Mar 2015
Location: Gainesville, Florida
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Eating Camshaft Position Sensors (Ignition Pickups)

Twilight zone:

I present to you now, for your review, a 1993 Geo Metro, 1.0 L 3 cyl with automatic trans and A/C. It is a Vin Code 6 Engine (5 bolt crank pulley).

This car stopped running on the road without warning. When I finally took off the distributor I discovered a spiderweb of copper wire that apparently came from the Camshaft Position Sensor (some call it the ignition pickup and others erroneously call it a "module.") Full Service Manual says it is indeed the Camshaft Position Sensor.

I thought, no problem, must have worn out or maybe something wrong with the signal rotor. I took the distributor out of my other 1993 geo metro and installed it in the ailing one.

Cranked it twice, it almost started then just died.

When I took off the distributor, would you believe what I found?

It happened to the NEW distributor. Copper wire spiderweb!

What is causing my distributor to eat these sensors? It cannot be mechanical, it must be electrical.

Does anyone have a clue?

Oh, here's some example pictures for you.
Attached Images
File Type: jpg spiderweb1_zpsny14oqjq.jpg (88.1 KB, 1 views)
File Type: jpg spiderweb3_zpsyykkww1x.jpg (111.7 KB, 1 views)
File Type: jpg spiderweb2_zpsoc5vbi9q.jpg (107.4 KB, 1 views)
SpellsingGeo is offline   Reply With Quote
Old 03-25-2015, 01:59 AM   #2
Crvett69
AF Moderator
 
Crvett69's Avatar
 
Join Date: Oct 2004
Location: Bellingham, Washington
Posts: 1,749
Thanks: 0
Thanked 73 Times in 73 Posts
Re: Eating Camshaft Position Sensors (Ignition Pickups)

thats the pickup coil its shredding. i would check all the engine grounds and also make sure ignition coil isn't shorted out
Crvett69 is offline   Reply With Quote
Old 03-25-2015, 09:57 AM   #3
SpellsingGeo
AF Newbie
Thread starter
 
Join Date: Mar 2015
Location: Gainesville, Florida
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Eating Camshaft Position Sensors (Ignition Pickups)

Quote:
Originally Posted by Crvett69 View Post
thats the pickup coil its shredding. i would check all the engine grounds and also make sure ignition coil isn't shorted out
Thanks for the advice. You're the second person to tell me to check the grounds. The component is called the "cam position sensor" in the FSM.
I copied and saved this diagram straight from the FSM.


Last edited by SpellsingGeo; 03-29-2015 at 04:45 PM.
SpellsingGeo is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
camshaft, distributor, ignition, position, sensor
Go Back   Automotive Forums .com Car Chat > Geo > Metro

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:25 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts