Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Geo > Metro
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-09-2006, 01:43 PM   #1
elevator
AF Newbie
 
elevator's Avatar
 
Join Date: Jan 2004
Location: Sacramento, California
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
1993 Geo Metro 3 cyl - Wont Start

This Geo Metro 3 cyl engine cranks with spark, but won't start. I replaced the fuel pump, fuel filter and fuel pump relay. The fuel pump does not make a noise. What could it be?
elevator is offline   Reply With Quote
Old 03-09-2006, 04:59 PM   #2
Mike_Van
AF Regular
 
Join Date: Jun 2004
Location: Boulder, Colorado
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

"The fuel pump does not make a noise."

Is the Fuel Injection circuit fuse in tact? Any electrical short in any of the circuits connected to ECU ('brain') will cause the FI circuit to blow (At least this was the case with my '96).

-Mike
Mike_Van is offline   Reply With Quote
Old 03-09-2006, 10:15 PM   #3
spy1309
AF Regular
 
Join Date: Apr 2005
Location: Chicago, Illinois
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

Did you check the compresion? No start is one of the first signs of low compresion.
spy1309 is offline   Reply With Quote
Old 03-10-2006, 12:25 AM   #4
elevator
AF Newbie
Thread starter
 
elevator's Avatar
 
Join Date: Jan 2004
Location: Sacramento, California
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

Quote:
Originally Posted by Mike_Van
"The fuel pump does not make a noise."

Is the Fuel Injection circuit fuse in tact? Any electrical short in any of the circuits connected to ECU ('brain') will cause the FI circuit to blow (At least this was the case with my '96).

-Mike
Thanks Mike, my Metro has a carburator.
elevator is offline   Reply With Quote
Old 03-10-2006, 12:41 AM   #5
elevator
AF Newbie
Thread starter
 
elevator's Avatar
 
Join Date: Jan 2004
Location: Sacramento, California
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

Quote:
Originally Posted by DieInterim
I'd imagine that if he removed the rear seat bottom and located the fuel pump electrical connector, that it would be easy to diagnose with a voltmeter. And in the case with yours blowing the fuse, simply disconnecting the pump connector would cease the fuse blowing thus pointing to a bad pump.

The pumps in these cars are not overbuilt and probably just marginal at best. It would not surprise me if his pump was shot.

DieInterim
This Geo Metro 3 cyl carburator engine cranks with spark, but won't start. I replaced the fuel pump, fuel filter and fuel pump relay. The fuel pump does not make a noise. What could it be?
elevator is offline   Reply With Quote
Old 03-10-2006, 12:43 AM   #6
elevator
AF Newbie
Thread starter
 
elevator's Avatar
 
Join Date: Jan 2004
Location: Sacramento, California
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

Quote:
Originally Posted by spy1309
Did you check the compresion? No start is one of the first signs of low compresion.
I have not checked for compression yet, cause I am trying to get gas to the engine first.
elevator is offline   Reply With Quote
Old 03-10-2006, 01:49 AM   #7
Crvett69
AF Moderator
 
Crvett69's Avatar
 
Join Date: Oct 2004
Location: Bellingham, Washington
Posts: 1,749
Thanks: 0
Thanked 73 Times in 73 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

unless you changed it your car has a TB so pumping it while looking down inside will do nothing. when you first turn the key on the fuel pump will come on and run for about 2 seconds then shut off till you try and start the car. i would pull off the large of the 2 fuel lines and put it in a metal or glass jar and turn the key on and off a few times then go look in the jar and see if you have any fuel. don't crank it, just turn the key to on, leave it there for a few seconds then off
Crvett69 is offline   Reply With Quote
Old 03-10-2006, 04:41 PM   #8
spy1309
AF Regular
 
Join Date: Apr 2005
Location: Chicago, Illinois
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

I didn t get it why do you need gas to check the compresion of the engine?
Actualy you need to disable the injector or fuel pump when you check the engine compresion.
spy1309 is offline   Reply With Quote
Old 03-11-2006, 02:36 AM   #9
geozukigti
AF Enthusiast
 
Join Date: Jul 2003
Location: Detroit, Michigan
Posts: 1,307
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

Quote:
Originally Posted by DieInterim
Well I am confused now. You live in California yet you claim your Metro has a carburetor
Your suspicions are correct. It doesn't have a carb. Just because it looks like one, doesn't mean it is one. Carbs went away in north america in 88'(end of the MK1 model) Any 89+ metro uses a fuel injector. Carbs are still used worldwide where smog laws don't exist.

There's a 15a fuse in the black fusebox under your hood. It's on the drivers side next to the strut tower. Check that and see if it's blown. If it's not, have someone turn the key to the "on" position while listening to the relays(little black boxes). If one of them doesn't click, you've likely got a bad fuel pump relay.

On the topic of carbs.. Did that metro happen to have a JDM motor put in it? Those sometimes come shipped with a carb. In that case, you need to change over your intake system to one with a fuel injector. The ECU won't run a carb'd motor.
geozukigti is offline   Reply With Quote
Old 03-29-2011, 05:36 AM   #10
CHUCKEBOY
AF Newbie
 
Join Date: Mar 2011
Location: Cedar Rapids, Iowa
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

Just fixed mine. The pink wire that goes to the fuel pump, in the harness under the carpet along the drivers side rocker panel, became corroded due to rusty floor. Test light showed power to the pump, but it didn't run. I used a jumper battery at the plug under rear seat to run the pump. When I knew the pump was good, I ran a new PINK wire, that I spliced into the existing wire at drivers kick panel, to the connector for the pump. Once this was done, I turned the key to on and the pump ran. I then turned to start and the 93 was running again!!!!!!
CHUCKEBOY is offline   Reply With Quote
Old 06-10-2013, 01:10 PM   #11
AlFu2
AF Newbie
 
Join Date: Jul 2005
Location: Gainesville, Florida
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

Very embarassing episode (as in having to have my 1993 Metro towed because it started, ran rough, and died). Cranked, but fuel pump was silent, so I thought it was a re-run of my engine work when I had failed to reconnect the dedicated ground for the ECU sensors at the back of the TB. I pulled the ECU but finally got home to get my manual and realized the ECU is not at fault for the FI relay getting no +12. Wiggling the IG fuse (I should have realized there was no ignition power when the idiot lights failed to come on -- duh!) allowed the pump to run.


I took the fuse panel apart to troubleshoot it.



The IG fuse is 20amp, it takes a lot of power. Over time, it had overheated its socket, which expanded to make an intermittent.



I tried bending the contact back closed but of course this failed. The only fix was to bend the ear of the fuse so it is sure to be snug in the expanded socket. I could have saved myself a lot of trouble if I had just tested the IG fuse socket with the blade of half a dead fuse.
__________________
-- 1993 Geo Metro 3cyl hatchback --
AlFu2 is offline   Reply With Quote
Old 01-23-2015, 08:38 AM   #12
OnewitnessGEO
AF Newbie
 
Join Date: Jan 2015
Location: Old Town, Florida
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

I had this exact same problem. You wont' believe what it turned out to be. There was a VACUUM HOSE disconnected behind the carburetor. (Between the carb and the firewall). It was a TINY hose about an eighth of an inch or so in diameter. Once I reconnected it the car started hard and I had to put the pedal to the floor then white smoke poured out of it and it ran fine after that.

The guy that said something about "fuel injectors" earlier doesn't even know what kind of car we're talking about. LOL.

Check all your vacuum hoses and your pcv valve.
OnewitnessGEO is offline   Reply With Quote
Old 01-23-2015, 12:12 PM   #13
Crvett69
AF Moderator
 
Crvett69's Avatar
 
Join Date: Oct 2004
Location: Bellingham, Washington
Posts: 1,749
Thanks: 0
Thanked 73 Times in 73 Posts
Re: 1993 Geo Metro 3 cyl - Wont Start

all 3 cyl metros are throttle body injected with 1 injector. lots of people think thats a carb but it is not
Crvett69 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Geo > Metro

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:14 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts