Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Toyota > LS400/LS430/Celsior
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-04-2010, 09:29 PM   #1
DonR007
AF Newbie
 
Join Date: Sep 2009
Location: Richmond, Kentucky
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
1994 Lexus LS 400 ECM

I have a Lexus LS 400 that I bought for $150.00 and the car ran great when I bought it but it had a passenger side window broke out of it and I fixed it within a week of owning it and then after about a week after that the traction control light would come on and the car would run bad and the exhaust manafolds would turn glowing red and its an problem that comes and goes I was thinking that the ECM may have got damaged from the weather but I am not sure where it is located on the car... Please Help A Broke Guy Just Tring To Get To Work
DonR007 is offline   Reply With Quote
Old 03-05-2010, 02:19 PM   #2
jdmccright
The RustBuster
 
jdmccright's Avatar
 
Join Date: Feb 2006
Location: La Plata, Maryland
Posts: 2,290
Thanks: 1
Thanked 51 Times in 50 Posts
Re: 1994 Lexus LS 400 ECM

Glowing exhaust manifolds is an indication of rich burning and probably the cause of the poor running. See if you can retrieve any trouble codes from the ECM. But I suspect either a failed O2 sensor a plugged up cat, or a leak in the intake system.

The Traction Control light is also a common issue with those cars. From what I've read, it can be due to a bad speed sensor or an accumulator. But I am not very familiar with this car to be of specific help.

Good luck!
__________________
Current Garage:
2009 Honda CR-V EX
2006 Mazda 3i
2004 Chevrolet Silverado 2500HD
2003 GMC Envoy XL
2000 Honda ST1100
2000 Pontiac Sunfire

Vehicle History:
2003 Pontiac Vibe AWD - 1999 Acura Integra GS - 2004 4.7L Dakota Quad Cab 4x4 - 1996 GMC Jimmy 4wd - 1995 Chevrolet C2500 - 1992 Toyota Camry LE 2.2L - 1992 Chevrolet S10 Ext. Cab 4.3L - 1995 Honda ST1100 - 1980 Yamaha XS400 - 1980 Mercury Bobcat.
jdmccright is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Toyota > LS400/LS430/Celsior

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:00 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts