Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Alero
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 01-29-2011, 12:31 PM   #1
amotagu
AF Newbie
 
Join Date: Jan 2011
Location: Greer, South Carolina
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to amotagu
Angry 2003 Oldsmobile Alero Will not start

I have a 2003 oldsmobile alero that will not start. The other day, we were out of town, drove it and it was fine. We parked it at 11:00 PM and tried to start it at 11:00 AM and it would not start. Five hours later it started just fine and more than once and we made it home. Thursday night at 10:00pm we parked it again. Last night I went out to start it again and it won't start. I tried again this morning and it's still not starting. It's turning over, just not catching. I have key-less entry but not a key-less starter. The lights are working, radio, etc. It just won't start.

The engine turns over but doesn't catch. It's getting fuel, fire, and air. The battery is alive and well. We aren't losing any kind of power so it doesn't seem to be the alternator. Checked and cleaned the air filter. I hope someone can help.
amotagu is offline   Reply With Quote
Old 01-29-2011, 01:03 PM   #2
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,286
Thanks: 2
Thanked 168 Times in 166 Posts
Re: 2003 Oldsmobile Alero Will not start

Quote:
Originally Posted by amotagu View Post
. It's getting fuel, fire, and air. .
Here in lies your problem- how do you know you have these three? Proper testing (with numbers) will confirm.

Do you hear the fuel pump running for 2 seconds upon ignition on? With your ear at gas cap (cap off) have someoe turn key to "on" - does fuel pump run for 2 seconds and shut off? If not-- Whaaaaap the bottom of fuel tank when someone turns key to "on" - most likely pump will energize and you can start car. If so, you need a new fuel pump.
__________________
Automotive A/C Engineer with:
'99 IH 4700 Toy Hauler
(2) '95 GEO Prizms both maroon
'99 GMC Yukon
'95 Chev 3500, 454 Dually Crew Cab- 145k miles-
Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone-
'92 Chevy Lumina Van 3.8L 264k
'86 GMC S-15 - 2.8L 154k
'87 Buick Park Ave . 187k
'86 Buick Park Ave 3.8L 199k miles- gone
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles-
brcidd is offline   Reply With Quote
Old 01-29-2011, 01:15 PM   #3
amotagu
AF Newbie
Thread starter
 
Join Date: Jan 2011
Location: Greer, South Carolina
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to amotagu
Re: 2003 Oldsmobile Alero Will not start

Quote:
Originally Posted by brcidd View Post
Here in lies your problem- how do you know you have these three? Proper testing (with numbers) will confirm.

Do you hear the fuel pump running for 2 seconds upon ignition on? With your ear at gas cap (cap off) have someoe turn key to "on" - does fuel pump run for 2 seconds and shut off? If not-- Whaaaaap the bottom of fuel tank when someone turns key to "on" - most likely pump will energize and you can start car. If so, you need a new fuel pump.
We know its getting these things because two mechanics tested for them. It's not the fuel pump. And we tried that, it's not the problem. (someone else told us to do that)
amotagu is offline   Reply With Quote
Old 01-29-2011, 04:33 PM   #4
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,286
Thanks: 2
Thanked 168 Times in 166 Posts
Re: 2003 Oldsmobile Alero Will not start

Is your security light on or blinking when in no start mode? Does it go off after 5 seconds if you just turn on ignition?
__________________
Automotive A/C Engineer with:
'99 IH 4700 Toy Hauler
(2) '95 GEO Prizms both maroon
'99 GMC Yukon
'95 Chev 3500, 454 Dually Crew Cab- 145k miles-
Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone-
'92 Chevy Lumina Van 3.8L 264k
'86 GMC S-15 - 2.8L 154k
'87 Buick Park Ave . 187k
'86 Buick Park Ave 3.8L 199k miles- gone
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles-
brcidd is offline   Reply With Quote
Old 10-11-2020, 11:29 PM   #5
Guru419
AF Newbie
 
Join Date: Oct 2020
Location: EVANSVILLE
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 2003 Oldsmobile Alero Will not start

My 03 did the same thing the security sensor is being tripped...try using a spare key worn down keys will make it enter security moad and it wont start
Guru419 is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Alero will not start, only service engine light comes on with key turned to ACC DelbertJay Alero 2 02-20-2012 05:05 PM
2000 Alero V6 will not start. Please help. slavetothought Alero 1 10-28-2010 09:45 AM
2003 Oldsmobile Alero, Crank No Start eakk5 Alero 4 05-04-2010 10:58 PM
HELP!!2002 Oldsmobile Alero will not start? rosales693 Alero 5 08-28-2007 09:51 AM
2003 Alero will not start LuvGrnFrogz Alero 8 04-29-2006 05:28 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
2003, alero, oldsmobile, starter, trouble-shooting
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Alero

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:08 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts