Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Geo > General Discussion
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-28-2007, 01:24 AM   #1
DanMan7
AF Regular
 
Join Date: Apr 2004
Location: Sebastopol, California
Posts: 209
Thanks: 0
Thanked 0 Times in 0 Posts
Unable to upload photos into my gallery

I don't know about the rest of you, but I am unable to upload any photos. I get to the photo upload screen, then I get a Page Does Not Exist page. I hope that's fixed soon...I'd like to post new photos in my gallery.
__________________
Dan

Used to own: 1992 Geo Metro with 161k on body and tranny, 27k on JDM engine.
DanMan7 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Geo > General Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:06 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts