Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-11-2005, 01:05 PM   #1
coonass1971
AF Newbie
 
Join Date: Jun 2005
Location: fort smith, Arkansas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question 01 1500 ram trans problem

Have there been any probs related to trans (automatic) on 01 1500's with 360 (any sensor problems?). When in overdrive keeping constant speed feels like trying to downshift (rpms keep jumping up about 200-300 rpms kind of like you are barely touching the clutch on standard trans like it is slipping.) Someone told me it might be a sensor problem.
coonass1971 is offline   Reply With Quote
Old 06-12-2005, 12:00 AM   #2
lineguy
AF Newbie
 
Join Date: Sep 2004
Location: Garner, Iowa
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 01 1500 ram trans problem

Sounds like the torque converter is slipping. The dealer replaced mine and it seemed to fix the problem.
lineguy is offline   Reply With Quote
Old 06-14-2005, 12:03 PM   #3
goldjump
AF Newbie
 
Join Date: Jan 2005
Location: Virginia Beach, Washington
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 01 1500 ram trans problem

I think it is the Output Speed Sensor (OSS). Happened to my '00 1500 2WD.
Cost about 12 bucks and 10 minutes.
goldjump is offline   Reply With Quote
Old 06-19-2005, 08:18 PM   #4
Blylock
AF Newbie
 
Join Date: Jan 2004
Location: rochester
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
that problem is called a tranny surge, and is very common from 97-02 rams. go out and buy a TPS (throttle position sensor) and it should fix the problem. i did mine and it hasnt surged since. really bad using cruise control, my rrps jumped 4-500 every 5-6 seconds.
Blylock is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:14 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts