Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Caprice
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-16-2004, 09:19 AM   #1
butterg
AF Newbie
 
Join Date: Oct 2004
Location: Aldie, Virginia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
95 LT1 miss at idle, good with gradual accel, bad with a stomp

I know it's not what Caprice lovers want to hear, but I gutted a 95 Caprice (rolled in pursuit, after a complete rebuild only 2kmiles prior) and put it all in my Jag. The computer and harness were done by a reputable place up in Michigan, so I don't think there's any problem there. Got brackets, hoses, exhaust, driveshaft etc, from a reputable place in Texas--so what I'm saying is that it's MOSTLY professionally done.

Here's the problem: It's sometimey.

Constants (Always behaves this way):
smooth idle until warmup
rough but not shaking--just "puffing" noise at tailpipes
Outstanding acceleration given gradual pressure on pedal, hot or cold
Outstanding hard acceleration cold

Sometimey
Sometimes, hard acceleration (hot) from a stop is really bad.
Sometimes, accelerating from speeds over 40, it runs really rough.

I had thought that the sometimey behavior went away with cold weather, but now it seems pretty constant throughout the year. I was suprised at how black the EGR and plugs were when I first acquired the engine 4 years ago--they are not as black as they were, but all plugs are in the same condition; the EGR is new last year, plugs are new 2 years ago, wires new 4 years ago. I put teflon tape around the knock sensors. Couldn't determine which cylinder(s) had the miss when I unplugged injectors one at a time. I took the fuel rail out, presurized it and didn't notice any injector leaks, but could be there. Drove around with a fuel pressure guage taped to the wipers (for a day or two), didn't notice unusual highs or lows, but could be there. Temp is around 100C, regardless of weather.

More to say, but will let you catch up.
butterg is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Chevrolet > Caprice

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:21 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts