Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > F Series
F Series Forum covers questions and discussions regarding Ford F-150, Ford F-250, Ford F-350, Ford F-450, Ford F-550, Ford F-650, and Ford F-750.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-07-2011, 02:11 PM   #1
rjinmt
AF Newbie
 
Join Date: Jan 2010
Location: helena, Montana
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
hard start

ok I have been working on this truck for 3 months now..1997 ford f 250 7.3 powerstroke...If you can get it running it runs fine. replaced hpop, cam sensor. hooked up fuel pressure tester and it builds up pressure but when you shut it down it drops to zero...i don't mean gradually it goes from 80 to zero in less then 10 seconds. I have been chasing a fuel leak of and on but when I actually go to fin it i can't...but for that big of a leak it isn't on the engine.. could this be a leaking injector
rjinmt is offline   Reply With Quote
Old 01-07-2012, 02:05 PM   #2
ken_man_1
AF Regular
 
Join Date: Nov 2004
Location: Bowie, Texas
Posts: 218
Thanks: 9
Thanked 0 Times in 0 Posts
Re: hard start

Quote:
Originally Posted by rjinmt View Post
ok I have been working on this truck for 3 months now..1997 ford f 250 7.3 powerstroke...If you can get it running it runs fine. replaced hpop, cam sensor. hooked up fuel pressure tester and it builds up pressure but when you shut it down it drops to zero...i don't mean gradually it goes from 80 to zero in less then 10 seconds. I have been chasing a fuel leak of and on but when I actually go to fin it i can't...but for that big of a leak it isn't on the engine.. could this be a leaking injector
Kind of late entry, but have you checked the o-rings on the injectors? I know that the 7.3's are notorious for bad o-rings on the injectors, and it will spew blue smoke for a little while on startup.
ken_man_1 is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
hard starting dieseltrucktech Cavalier Problem Diagnosis 3 11-08-2010 02:17 PM
Grand Am, Erratice hard starting ChiLLX Grand AM 3 10-23-2010 05:21 PM
Hard/no start/stall/hunt when hot... only on start up save_me_jebus Mustang Problem Diagnosis 4 08-03-2010 01:20 AM
hard to start when cold 88alldae Caprice 2 08-03-2009 10:16 PM
Hard Starting 97 Riveria lavendorj Riviera 3 03-14-2009 09:52 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > F Series

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:09 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts