Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Car Audio
Car Audio Do you live in your car? Then you need to be able to listen to some high-quality music.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-15-2009, 09:08 PM   #1
nanatraci
AF Newbie
 
Join Date: Jun 2009
Location: Edmonton
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
1999 Grand Am

Hi Everyone,

I am trying to put in a new stereo into my 1999 Grand-Am. The problem I have is 2 fold. Firstly there is no wiring harness, so when i wire the speakers the the stereo..eg brown for left rear positive..there are 2 brown wires. the other brown one is for dimmer. What do I do with the duplicate wires? Attach them to something..or just leave them.The wires for my stereo are pretty basic so I have no idea what to do with them. Please help me..this was supposed to take 3 hours and it has been 3 days....after having to figure out how to put 5.5 into a 4x6 hole.

Second i must ask a question about the rear speakers. There were 4 wires going into the factory speakers. I only hooked the ones the the wiring diagram said were for the rear speakers...:blue/light blue and yellow/brown. Was this right?
nanatraci is offline   Reply With Quote
Old 06-16-2009, 09:34 PM   #2
PaulD
Audio Guy
 
Join Date: Mar 2002
Location: huntsville, Alabama
Posts: 4,701
Thanks: 1
Thanked 21 Times in 18 Posts
Send a message via AIM to PaulD Send a message via Yahoo to PaulD
Re: 1999 Grand Am

I don't know color schemes for GM. The dimmer wire is to dim the lights on the headunit when the cars light are on, it's nice but not necessary.

Why does your car have no harness ?
PaulD is offline   Reply With Quote
Old 06-18-2009, 01:29 PM   #3
nanatraci
AF Newbie
Thread starter
 
Join Date: Jun 2009
Location: Edmonton
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1999 Grand Am

I let someone else install my last stereo and cut the darn harness off!idiot! OK so i got the wires figured out and now I have no power to my deck. I have checked all of the fuses and the deck is brand new out of the box. I have checked and re-checked the wiring to make sure it is right. Any idea what I have to do now?This was a 3 hour job that has lasted 4 days now....grrr.

Last edited by PaulD; 06-18-2009 at 06:55 PM.
nanatraci is offline   Reply With Quote
Old 06-18-2009, 06:59 PM   #4
PaulD
Audio Guy
 
Join Date: Mar 2002
Location: huntsville, Alabama
Posts: 4,701
Thanks: 1
Thanked 21 Times in 18 Posts
Send a message via AIM to PaulD Send a message via Yahoo to PaulD
Re: 1999 Grand Am

do you have a multimeter ? If so, check all the power wires and make sure your ground is good - do NOT connect the decks ground wire to some black wire in the dash. There is a reason that wire comes with a spread terminal on it.

If there is no power on one of the power wires, you have a blown fuse. Make sure you check the fuses under the hood too.
PaulD is offline   Reply With Quote
Old 06-18-2009, 09:21 PM   #5
nanatraci
AF Newbie
Thread starter
 
Join Date: Jun 2009
Location: Edmonton
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1999 Grand Am

Hi Paul.
OK did i do the ground wire wrong? I put the black wire from the car to a part of the frame...as well, I put the black wire from the (replaced "factory" harness) to the frame as well. Then connected the black wire from the deck harness to the black wire on the harness that connects to the new "factory" harness. hopefully you understood that.ty ty ty again for your help through this...learning phase.
nanatraci is offline   Reply With Quote
Old 06-19-2009, 07:00 PM   #6
PaulD
Audio Guy
 
Join Date: Mar 2002
Location: huntsville, Alabama
Posts: 4,701
Thanks: 1
Thanked 21 Times in 18 Posts
Send a message via AIM to PaulD Send a message via Yahoo to PaulD
Re: 1999 Grand Am

that's good, just don't think that black wire in the harness is a good grond because all too often it's not. We all gotta learn starting at the beginning
PaulD is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
1999, grand-am, speakers, stereo, wiring
Go Back   Automotive Forums .com Car Chat > Car Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:40 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts