Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mazda > RX-7
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-05-2010, 03:46 PM   #1
nathyrin
AF Newbie
 
Join Date: Jan 2007
Location: Cody, Wyoming
Posts: 34
Thanks: 1
Thanked 0 Times in 0 Posts
86 RX-7 won't start

Buddy has an 86 RX-7 that he's trying to get running. Says he's getting spark and fuel. Said that the vehicle was running before he replaced the stereo in it. (Anti-theft device?) Also has a duplicate key. Lost original. (Possible chipset in the key?) When I was there last it sounded like it wanted to fire up, but just wouldn't completely start and idle. Any insight to this would be greatly appreciated.
nathyrin is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
electrical, keycode, rx7, stereo, wiring
Go Back   Automotive Forums .com Car Chat > Mazda > RX-7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:26 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts