Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Dodge > Avenger
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-30-2009, 02:03 AM   #1
98redvenge
AF Newbie
 
Join Date: Aug 2009
Location: Little Chute, Wisconsin
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Radio Issues

I've got a 98 venge with the infinity stereo. Recently it has been shorting out then coming back on, until one day when it cut out completely. I've checked, fuses, grounds, tried putting in another infinity amp, even tried a new deck, nothing worked. The head unit keeps time, shows display, keeps all the radio stations programmed but absolutely no sound comes through the speakers. I'm not sure where to look from here. If anyone has any tips or help, im all ears! Thanks in advance!
98redvenge is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
infinity, issues, radio, sound, stereo
Go Back   Automotive Forums .com Car Chat > Dodge > Avenger

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:00 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts