Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volvo > 240
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 05-26-2007, 04:24 AM   #1
wuckywuk
AF Newbie
 
Join Date: Jan 2005
Location: fayetteville, North Carolina
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation 87 240 car cranks but will not start. no fire

my 87 240 will crank over but not start. it was working fine until one day i went out and it would not start. there is current going to coil but none going from coil to distributor. i changed coils and coil wire but same problem. the positive side of coil and the ground side both have current when the car is switched on. also the fuel pump is not coming on so i ran a jumper wire on the relay and the pump is working but it still will not start. where coule my fire have gone. please help. thanks
wuckywuk is offline   Reply With Quote
Old 05-28-2007, 06:39 AM   #2
denisond3
AF Enthusiast
 
Join Date: Mar 2007
Location: VA in summer, TX in winter, Virginia
Posts: 1,323
Thanks: 2
Thanked 13 Times in 13 Posts
Re: 87 240 car cranks but will not start. no fire

I think the fuel pump relay wont continue to work (after the initial period where it runs for one second, and while the starter is cranking) unless it gets a signal that the engine is running. I think it gets that signal from either the distributor, or the injector control circuit.
So I am going to guess: My suspicion would be that either your distributor isnt doing its job (I believe it has a hall effect module inside it) or that the circuit that gets the signal from the hall effect switch and fires the coil isnt working. Its not easy to check for that signal, from ignition module to coil terminal - because with the engine not turning there would be some voltage but not changing, and with the engine turining (being cranked or running) the voltage would be alternating wildly up/down for each plug being fired. Another thing to check would be whether the Volve ignition system has an ignition resistor, and whether it had failed and was 'open'. That is a fairly common failure on the old mopar ignition systems.
denisond3 is offline   Reply With Quote
Old 01-14-2008, 04:48 PM   #3
jsinton
AF Enthusiast
 
Join Date: Dec 2003
Location: College Park, Maryland
Posts: 518
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 87 240 car cranks but will not start. no fire

I think it's normal behavior for the fuel pump to come on for a second or two then shut off. It's just making pressure in the system. Are you sure you're getting fuel. A really common problem with these cars is the crank sensor. When they fail, it can stop this car. Do search in this forum for VSS, I have another really good post here all about it and how to fix it.
jsinton is offline   Reply With Quote
Old 01-14-2008, 04:51 PM   #4
jsinton
AF Enthusiast
 
Join Date: Dec 2003
Location: College Park, Maryland
Posts: 518
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 87 240 car cranks but will not start. no fire

jsinton is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Volvo > 240

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:34 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts