Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Cadillac > Brougham
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-10-2009, 12:25 PM   #1
Allegretto
AF Regular
 
Allegretto's Avatar
 
Join Date: Sep 2004
Location: Dayton, Ohio
Posts: 122
Thanks: 16
Thanked 2 Times in 1 Post
Send a message via Yahoo to Allegretto
Exclamation coughing caddi

my 85 fleetwood braugham with the 4.1 v8 is acting strange when i start it. it takes like 30 seconds for it to actually start after repeated pumping of the gas and when it does start the car sounds like its trying to cut back off. and when i press the gas its kind of gasps like the gas isnt doing anything. ive been told its the fuel pump but i dont want to spend the money if thats not the problem. if anybody has any ideas as to what it may be let me know plz
Allegretto is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Cadillac > Brougham

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:15 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts