Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Probe
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-25-2018, 02:33 PM   #1
Scott2002SL2
AF Newbie
 
Join Date: Jun 2018
Location: Buffalo
Posts: 5
Thanks: 1
Thanked 2 Times in 2 Posts
1997 Probe, How bad is the engine damage??

1997 Probe with the 2.0, 65k miles, was taken care of but not driven much.

So I inherited this car and drove it home from CO to MN without a problem.

Shortly after the temp gauge started showing overheat then returned to normal. This was happening in quick succession and the heater was blowing heat sporadically.

I checked the coolant, fine. I changed the thermostat and coolant temp sensor.

Wife took it for a pretty long drive and noticed it was not blowing heat at all but she missed noticing the temp gauge was buried hot. She left the freeway and the car died immediately.

Got it started and it was billowing white sweet smoke out the tailpipe, antifreeze in the combustion chamber.

It died immediately and was towed home.

I was hoping it was not catastrophic failure until I pulled the plugs and found 1/4 inch of antifreeze in all cylinders.

I have been told that head gasket replacement is a big job on this car. I've also been told that the amount of coolant in the cylinders is pointing to a cracked head or worse.

Any thoughts? Thanks in advance.

Scott
Scott2002SL2 is offline   Reply With Quote
Old 06-29-2018, 10:36 PM   #2
Scott2002SL2
AF Newbie
Thread starter
 
Join Date: Jun 2018
Location: Buffalo
Posts: 5
Thanks: 1
Thanked 2 Times in 2 Posts
Re: 1997 Probe, How bad is the engine damage??

Hello? Anyone home?
Scott2002SL2 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Probe

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:19 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts