Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Lincoln > LS | MKZ
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-31-2016, 10:46 AM   #1
Painindaas
AF Newbie
 
Join Date: Dec 2016
Location: springfield, Missouri
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Not heating

I have a 2001 ls with the v8 in it.When I first bought it it was overheating.Fallowed procedure to bleed system and a clear jelly pushed it's way out of the heater bleed valve.Well got it purged,but thermostat hose would not stay on when driving.Noticed that it was brittle and broken so I replaced it and the whole engine fill with a aluminum one.When installing I put in a new thermo.Purged system.It did not over heat,hose stayed on but now there is no heat coming from heater.Please help me diagnose the problem for I have two young ones that have to ride in this frig to get to appointments.Thank you
Painindaas is offline   Reply With Quote
Old 12-31-2016, 10:49 AM   #2
aleekat
AF Enthusiast
 
Join Date: Dec 2001
Location: clarksville, Tennessee
Posts: 1,412
Thanks: 6
Thanked 147 Times in 143 Posts
Re: Not heating

Whatever that clear jell was probably clogged up your heater core. Need to flush/backflush the core.
__________________
Post back, that's what makes Forums Work.
aleekat is offline   Reply With Quote
Old 12-31-2016, 10:52 AM   #3
Painindaas
AF Newbie
Thread starter
 
Join Date: Dec 2016
Location: springfield, Missouri
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Not heating

I have read that.But I can't find any info on which hose on fire wall is the outlet hose and which is the inlet.Could you help with that.
Painindaas is offline   Reply With Quote
Old 12-31-2016, 11:21 AM   #4
aleekat
AF Enthusiast
 
Join Date: Dec 2001
Location: clarksville, Tennessee
Posts: 1,412
Thanks: 6
Thanked 147 Times in 143 Posts
Re: Not heating

Quote:
Originally Posted by Painindaas View Post
I have read that.But I can't find any info on which hose on fire wall is the outlet hose and which is the inlet.Could you help with that.
Doesn't matter. Flush both directions.
__________________
Post back, that's what makes Forums Work.
aleekat is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Lincoln > LS | MKZ

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:39 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts