Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volvo > 240
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-13-2012, 12:40 AM   #1
thecommonraven
AF Newbie
 
Join Date: Oct 2012
Location: Philomath, Oregon
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
1989 Volvo Wagon 240 DL Windshield wipers stopped working.

I drive a 1989 Volvo 240 DL Wagon.

Today my area had the first rain of any significance in at least three months. My commute to work is roughly 20 minutes long. After about ten minutes of driving through the heavy rain, my front windshield wipers stopped working. They stopped working around the same time I turned my headlights off (I had finished driving through a headlights required area), but as I had the wipers set to the lowest speed, I don't know if it was at the exact same time, or merely a coincidence. My headlights still work, and my rear

How do I diagnose this as definitely a problem with the motor? What should I be looking for before taking my car into the shop? (Or maybe the fix is something relatively simple, I could do myself?)

I checked the fuses. There was no sign of water leakage or corrosion on the fuses, and rotating the fuse for the wiper did nothing.

When I tried to move one wiper blade by hand, the other wiper blade moves as well. (In my search for diagnosis, I have seen other posts mention whether or not this is the case.)

Any help would be greatly appreciated! It rains a lot in my area (and rain is in the forecast for the next several days), so I would like to get this taken care of as quickly as possible.
thecommonraven is offline   Reply With Quote
Old 05-17-2013, 09:53 PM   #2
kcdavidj
AF Newbie
 
Join Date: May 2013
Location: Parkville, Missouri
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1989 Volvo Wagon 240 DL Windshield wipers stopped working.

Check for ground - run a wire from one of the motor chassis screws to the negative post of the battery or known good/solid chassis ground.
kcdavidj is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
240, volvo, wagon, wipers
Go Back   Automotive Forums .com Car Chat > Volvo > 240

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:39 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts