Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > Commodore/VS/VT/VX
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-30-2010, 11:29 PM   #1
Ausdigger
AF Newbie
 
Join Date: Aug 2010
Location: Darwin
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Starting prob with my VS Calais 5L

Gday,
my calais is turning over but not starting. there is a kinda sucking sound comin from the fuel pump. yes there is fuel in it. the pump seems to be working?? wtf? havent had any fuel issues before. any suggestions?
Ausdigger is offline   Reply With Quote
Old 08-30-2010, 11:33 PM   #2
danielsatur
AF Enthusiast
 
Join Date: Mar 2008
Location: garner, North Carolina
Posts: 3,579
Thanks: 86
Thanked 100 Times in 100 Posts
Re: Starting prob with my VS Calais 5L

Is there any fuel at the fuel rail ?
Check the valve stem on the fuel rail.
How about a bad fuel filter.
danielsatur is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > Commodore/VS/VT/VX

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:25 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts