Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Corvette
Corvette
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-17-2009, 11:50 AM   #1
dgrsjim
AF Newbie
 
Join Date: Mar 2009
Location: Ft. Pierce, Florida
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
"89 Exhaust Pipe

My exhaust pipe on passenger side gets RED hot after about 5 minutes running. Temperature gauge reads 270+. I found leaking freeze plug that was corroded. Can anyone help?
dgrsjim is offline   Reply With Quote
Old 06-29-2009, 10:20 PM   #2
sp cheesehead
AF Newbie
 
Join Date: Nov 2004
Location: sun prairie, Wisconsin
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Re: "89 Exhaust Pipe

You probably have a clogged cat caused by leaking injectors.Don't replace the cat until you replace the injectors.These injectors go bad because they aren't ethanol resistent.
sp cheesehead is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Chevrolet > Corvette

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:22 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts