Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Blazer
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-15-2005, 06:17 PM   #1
s10_blzer
AF Newbie
 
Join Date: Aug 2005
Location: Coos Bay, Oregon
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Won't Start!! Replaced heater core and ran perfectly before but won't turn over now!!

I installed a heater core and the rig ran perfectly except for the heater core situation.....and now it won't even turn over. Tried charging batter, jumpin' it and it just won't go....could there be something I could of unplugged preventing this? thank you
s10_blzer is offline   Reply With Quote
Old 08-15-2005, 06:26 PM   #2
BlazerLT
AF -Advisor
 
BlazerLT's Avatar
 
Join Date: Sep 2003
Location: Sudbury
Posts: 13,574
Thanks: 0
Thanked 1 Time in 1 Post
Re: Won't Start!! Replaced heater core and ran perfectly before but won't turn over now!!

Yip, check the computer connections under the glove box.

Reattach all the electrical connections and make sure they are all in right.
__________________
1995 Factory Blazer Service Manual for sale, PM if interested.
BlazerLT is offline   Reply With Quote
Old 08-15-2005, 09:40 PM   #3
s10_blzer
AF Newbie
Thread starter
 
Join Date: Aug 2005
Location: Coos Bay, Oregon
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Won't Start!! Replaced heater core and ran perfectly before but won't turn over now!!

There is a blue black ended connector thing unplugged but can't find anything that it goes too......
s10_blzer is offline   Reply With Quote
Old 08-15-2005, 10:25 PM   #4
BlazerLT
AF -Advisor
 
BlazerLT's Avatar
 
Join Date: Sep 2003
Location: Sudbury
Posts: 13,574
Thanks: 0
Thanked 1 Time in 1 Post
Re: Won't Start!! Replaced heater core and ran perfectly before but won't turn over now!!

Look harder, It has to plug into somewhere.
__________________
1995 Factory Blazer Service Manual for sale, PM if interested.
BlazerLT is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Chevrolet > Blazer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:03 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts