Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volkswagen > Jetta/Vento/Bora > '04+
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-25-2022, 08:14 PM   #1
Hurricane145
AF Newbie
 
Join Date: Jul 2005
Location: seattle, Washington
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
2014 Jetta Trunk Lamp Problem

I have a 2014 Jetta that I replaced the original trunk lamp that burned out with a new LED lamp. It still does not work. The trunk does get a lot of open/close use. I understand there is a switch that controls the trunk lamp in or around the trunk latch. Is it likely the problem or should I look elsewhere? Is there a way to test it?

I don't think it is a fuse as I would expect other things are run off the same fuse and everything else on the car works okay.

Any advise would be much appreciated!
Thanks, Mike.
Hurricane145 is offline   Reply With Quote
Old 03-26-2022, 11:59 AM   #2
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,926
Thanks: 13
Thanked 226 Times in 221 Posts
Re: 2014 Jetta Trunk Lamp Problem

Did you try reversing the LED bulb? A lot of LED's are polarity sensitive.
__________________
Stealthee is offline   Reply With Quote
Old 03-26-2022, 01:30 PM   #3
Hurricane145
AF Newbie
Thread starter
 
Join Date: Jul 2005
Location: seattle, Washington
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 2014 Jetta Trunk Lamp Problem

Quote:
Originally Posted by Stealthee View Post
Did you try reversing the LED bulb? A lot of LED's are polarity sensitive.
I'll give that a try. The bulb was a really tight fit and difficult to get into the holder. I'll check tor voltage at the lamp too.
Hurricane145 is offline   Reply With Quote
Old 03-26-2022, 03:28 PM   #4
Hurricane145
AF Newbie
Thread starter
 
Join Date: Jul 2005
Location: seattle, Washington
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 2014 Jetta Trunk Lamp Problem

Checked the voltage and it was okay so popped out the lamp and turned it around like you suggested. Works fine now! Thanks for the tip!
Hurricane145 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Volkswagen > Jetta/Vento/Bora > '04+

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:22 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts