Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > Movano
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-20-2021, 02:50 AM   #1
KateKroger
AF Newbie
 
Join Date: Oct 2021
Location: Keighley
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Oil Lamp On, no error code

My 2007 Opel Movano has the oil light and stop light on. I have been to a garage who have changed the oil and filter, checked the oil pressure. They didnt have time to troubleshoot further but suggested the oil pressure sensor was duff. I changed this sensor however the light still is on!
The van drives fine and the oil level stays consistent. I have measured the oil level sensor and that has continuity across it, which suggests it is working. I'd rather not remove the whole oil pan but Im stuck at what to do next.
No error codes are coming up either.

Any ideas?
KateKroger is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Tags
master, movano, oil
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > Movano

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:53 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts