Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mercedes-Benz > A-Class
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-30-2020, 03:28 PM   #1
Albi12
AF Newbie
 
Join Date: Aug 2020
Location: dachau
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
in rainy weather the alternator stops

Mercedes Benz A class 2002
Hello
in rainy weather the alternator stops filling or weakens, whereas in dry weather everything is fine.
Has anything happened to anyone?
Albi12 is offline   Reply With Quote
Old 08-30-2020, 06:43 PM   #2
ctwright
AF Enthusiast
 
Join Date: Mar 2009
Location: Martinsville, Virginia
Posts: 519
Thanks: 0
Thanked 1 Time in 1 Post
Re: in rainy weather the alternator stops

Could this be a result of something turned on due to the rainy weather, such as do you notice the change when your lights, or wipers are first turned on? If so possibly short in wiring somewhere or old wiper motor needs replacing perhaps. Have you monitored the voltage compared to normal vs when it is as you say stops working?
ctwright is offline   Reply With Quote
Old 08-30-2020, 11:37 PM   #3
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,276
Thanks: 2
Thanked 168 Times in 166 Posts
Re: in rainy weather the alternator stops

Belt slipping, is alternator near water spray?
__________________
Automotive A/C Engineer with:
'99 IH 4700 Toy Hauler
(2) '95 GEO Prizms both maroon
'99 GMC Yukon
'95 Chev 3500, 454 Dually Crew Cab- 145k miles-
Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone-
'92 Chevy Lumina Van 3.8L 264k
'86 GMC S-15 - 2.8L 154k
'87 Buick Park Ave . 187k
'86 Buick Park Ave 3.8L 199k miles- gone
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles-
brcidd is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Mercedes-Benz > A-Class

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:22 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts