Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Pontiac > Montana/Montana SV6
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-07-2012, 10:28 AM   #1
astrander
AF Newbie
 
Join Date: Jul 2012
Location: lowell, Michigan
Posts: 1
Thanks: 2
Thanked 0 Times in 0 Posts
ac clutch just stopped engaging / no ac ?

checked all of the relays and fuses under the hood, clutch will not kick with air on, or defrost on?
astrander is offline   Reply With Quote
Old 07-07-2012, 01:17 PM   #2
gmtech1
AF Enthusiast
 
gmtech1's Avatar
 
Join Date: Aug 2011
Location: Beachside
Posts: 2,000
Thanks: 4
Thanked 301 Times in 299 Posts
Re: ac clutch just stopped engaging / no ac ?

What are the a/c pressures? If the pressure is low because of a leak, the a/c will not engage. If the pressures are ok, then you could have a pressure switch, wiring, HVAC module or a compressor problem. Should have the pressures checked first.
gmtech1 is offline   Reply With Quote
The Following User Says Thank You to gmtech1 For This Useful Post:
astrander (07-08-2012)
Old 07-07-2012, 08:12 PM   #3
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 5,017
Thanks: 70
Thanked 617 Times in 609 Posts
Re: ac clutch just stopped engaging / no ac ?

Like GMtech1 said, you need to get a set of gages on this....normal pressure with engine off, and cold, should be close to ambient air....i.e., if temp is 80F, pressure should be around 80psi on both sides....if below 50psi, you have a leak(if ambient air is 80F)...

If pressure is ok, about the only thing you can do is attach a test light to the clutch harness, start the car and turn a/c on......if it lights, bad clutch...if it doesn't, just double check the ground side of the harness....

Also need to check the A/C clutch relay and it's circuits.....

This has a 3 wire pressure sensor that can't be jumped......so if pressures are ok, then you need a scan tool to read the data from the pressure sensor...it should equal the gages....if the reading is too high or too low, either bad sensor or wiring from the sensor.......if the reading is too high or low, the PCM will not ground the A/C clutch relay....
Tech II is offline   Reply With Quote
The Following User Says Thank You to Tech II For This Useful Post:
astrander (07-08-2012)
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
96 pontiac sunfire engine just stopped at stop light then turned over on restart chris_friday General Discussions 3 10-30-2005 08:56 AM
Transmission stopped engaging/hold light flashing PiggyWiggy 626/Capella/Capella Wagon 4 05-21-2005 07:02 AM
4x4 stopped engaging...im baffled phuz Blazer 29 03-16-2005 04:26 PM
Air Conditioner Compressor clutch will not engage chimp5150 Sable 1 07-17-2004 09:04 PM

Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Pontiac > Montana/Montana SV6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:36 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts