Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Aurora
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-13-2019, 11:25 AM   #1
cb50chevy
AF Newbie
 
Join Date: Aug 2004
Location: Pell Lake, Wisconsin
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Power window and door lock passenger side

My wife's 2001 Aurora passenger side power window and power door lock stopped working yesterday for no apparent reason. I have checked and changed the fuse under the rear seat, still doesn't work. Won't work from drivers side or the keyless entry fob. Looking for suggestions.
Thanks, Chuck
cb50chevy is offline   Reply With Quote
Old 11-13-2019, 12:49 PM   #2
aleekat
AF Enthusiast
 
Join Date: Dec 2001
Location: clarksville, Tennessee
Posts: 1,412
Thanks: 6
Thanked 147 Times in 143 Posts
Re: Power window and door lock passenger side

Was the fuse blown? I would suspect the wiring harness that passes into the door. Flexing over the years and breaking.
__________________
Post back, that's what makes Forums Work.
aleekat is offline   Reply With Quote
Old 11-14-2019, 11:46 AM   #3
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,256
Thanks: 2
Thanked 162 Times in 160 Posts
Re: Power window and door lock passenger side

Ditto on the wiring harness...grab ahold of it (in the door jam) and push pull it while holding open window switch..this will confirm that is where the issue lies.
__________________
Automotive A/C Engineer with:
'99 IH 4700 Toy Hauler
(2) '95 GEO Prizms both maroon
'99 GMC Yukon
'95 Chev 3500, 454 Dually Crew Cab- 145k miles-
Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone-
'92 Chevy Lumina Van 3.8L 264k
'86 GMC S-15 - 2.8L 154k
'87 Buick Park Ave . 187k
'86 Buick Park Ave 3.8L 199k miles- gone
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles-
brcidd is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Aurora

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:37 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts