Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mercury > Sable
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-30-2016, 11:42 AM   #1
lastalgonquin
AF Newbie
 
Join Date: Nov 2016
Location: albany, New York
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Post 1990 SABLE with climate control

I posted about climate control system on the 90 sable. It works when 12 volts from the battery gives it power but the moment you start the heat and defrost shut down. I am 99.9% sure the resistor is the part needed. I saw a diagram in a Sable/Taurus Chilton book showing the resistor.Anyone know if this resistor is still in the supply chain? The Chilton book covered up to 95 Sable/Taurus. Or is there an aftermarket resistor available to make sure only 12 volts not 14 (as when the alternator comes on) will still flow to the blower motor. The climate control system has many vacuum tubes coming out of the back of the unit but none are at fault. The blower motor works fine and can be dialed to a snail pack or full bore. The temp is also variable. But at 14 volts the display is blacked out and no heat or defrost at all.
lastalgonquin is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Mercury > Sable

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:14 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts