Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Achieva
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-03-2012, 08:47 PM   #1
jstiff1
AF Newbie
 
Join Date: Nov 2006
Location: Flint, Michigan
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
95 Achieva not starting

Hi all,

I've got a 1995 Olds Achieva that does nothing when the key is turned. I have an aftermarket key without a security chip that has worked for years. When I turn the key to the on position, the dash lights up as it is supposed to and I can hear what I believe to be the fuel pump come on for a second or two. Once I turn the key to start the car, nothing happens at all. The dash lights all go off as they would normally when starting, but nothing else occurs; no clicking sounds, no turn over, just dead as if there were no battery in the car. The battery is fully charged btw. This occurred while I was on the road two or three times, but after turning the key off and back on again, it started the car. Any ideas? I would really appreciate any help I could get.

Joel
jstiff1 is offline   Reply With Quote
Old 12-07-2014, 11:00 AM   #2
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 6,015
Thanks: 3
Thanked 254 Times in 250 Posts
Re: 95 Achieva not starting

The symptoms may indicate a degrading connection. Inspect the battery connections, battery cables, main power connections at the UEC, and main grounds. The side terminal cables can fail near the battery end due to corrosion, and many times the damage is not obvious from the outside since the cable insulation covers it. A gentle pull on the cables at the battery end may reveal any weakness.
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
Old 12-11-2014, 10:48 PM   #3
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 5,017
Thanks: 70
Thanked 617 Times in 609 Posts
Re: 95 Achieva not starting

I believe your car has the PassLock system, which uses a blank key(no chip).....

As Blue says, check your battery cable connections, that they are clean and tight.......

Next, need to put a test light on the purple wire going to the starter solenoid, and see if you have power with the key in the crank position....if you do, need a starter......if you don't, I believe this vehicle had a recall done to it, to install a relay to the starter circuit(usually mounted on the radiator support top, on Driver's side)....check all wiring to it......otherwise you could have a PassLock security problem....
Tech II is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Achieva

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:01 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts