Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Lincoln > Mark VIII
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-07-2008, 04:49 AM   #1
djvsmarkviii
AF Newbie
 
djvsmarkviii's Avatar
 
Join Date: Jul 2008
Location: Hilton, New York
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
97 Mark VIII elctrics cut out randomly!

Hi Guys,
I really need help with this one. I've got a 97 Mark VIII that run great until recently when it started to have the all the electrics cut out randomly. I describe it like a lightning power strike in your home. Everything brieghly cuts out and comes back on. The car dies during that time. Usually for a second. It started a month ago and would happen once maybe twice a week. This morning I barely made it to work. It was cutting out every couple of seconds. It made no difference if I was stopped or going 65mph. No service engine light is on. Like I said before, when it is not doing this it runs great. I really need help guys. Any suggestions?
djvsmarkviii is offline   Reply With Quote
Old 05-01-2010, 07:57 AM   #2
djvsmarkviii
AF Newbie
Thread starter
 
djvsmarkviii's Avatar
 
Join Date: Jul 2008
Location: Hilton, New York
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 97 Mark VIII elctrics cut out randomly!

Well my post haws been on here for a while and nobodys has responded.
Upon closer examination of battery cables I noticed that the positive cable curls behind the back edge of the battery housing very tightly and has severe rubbing wear marks into the protective sheathing.
djvsmarkviii is offline   Reply With Quote
Old 02-07-2012, 11:18 PM   #3
RazzInPA
AF Newbie
 
Join Date: Feb 2012
Location: hawley, Pennsylvania
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 97 Mark VIII elctrics cut out randomly!

just to say i have heard of this occuring due to an alarm issue
RazzInPA is offline   Reply With Quote
Old 04-14-2012, 12:03 AM   #4
spree
AF Newbie
 
Join Date: Mar 2010
Location: Cambridge City, Indiana
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 97 Mark VIII elctrics cut out randomly!

Quote:
Originally Posted by RazzInPA View Post
just to say i have heard of this occuring due to an alarm issue
I'll bet Razz is right! Remove alarm mod and see what happens! I've had this car for 13 years and seen everything .....I hope!....Is rug wet on passenger side when it rains?
spree is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Lincoln > Mark VIII

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:26 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts